Toon wil niet modulair (Bosch) | Eneco Community
vraag

Toon wil niet modulair (Bosch)


  • Komt hier vaker (level 8)
  • 10 reacties
Hallo allemaal,
Ik heb sinds kort een Toon vanaf het begin af aan heb ik een foutmelding op mijn Bosch 30 HRC de melding is A8 dat de communicatie is onderbroken.
Nu zou ik graag zien dat mijn ketel modulair wordt aangesloten ( wat mijn vorige thermostaat ook was) dat leverd nogal wat problemen op geloof ik.
Ik heb hier op het forum ergens gelezen dat je de Toon op de OTM1 moet aansluiten, dat heb ik gedaan en de Toon zag heel even dat ie modulair was en toen gaf hij een fout melding de verbinding met de ketel was verbroken gaf hij aan.
Wat doe ik nu verkeerd of is het gewoon helemaal niet mogelijk?

Ik hoop op een snelle reactie 🙂

Reageren op dit topic is niet mogelijk. Heb je een vraag? Maak dan een nieuw topic aan.

23 Reacties

Reputatie 3
Badge
Heeft de monteur niets gezegd bij het aansluiten? Of heb je toon 2e hands?
Reputatie 7
Badge +7
Beste @ selfish
Zo te zien werkt deze ketel met 3 draden , inplaats van 2 voor de kamer thermostaat.
Op opentherm.
Dus of dit op een 2 draads thermostaat kan ?

De instructies hier voor staan op pagina 28 van de handleiding.
die te downloaden is op:

http://www.boschsupportline.nl/content/files/TechDocs/HR/6720611390.pdf

mvg,
jan
Hallo allemaal,
Ik heb sinds kort een Toon vanaf het begin af aan heb ik een foutmelding op mijn Bosch 30 HRC de melding is A8 dat de communicatie is onderbroken.
Nu zou ik graag zien dat mijn ketel modulair wordt aangesloten ( wat mijn vorige thermostaat ook was) dat leverd nogal wat problemen op geloof ik.
Ik heb hier op het forum ergens gelezen dat je de Toon op de OTM1 moet aansluiten, dat heb ik gedaan en de Toon zag heel even dat ie modulair was en toen gaf hij een fout melding de verbinding met de ketel was verbroken gaf hij aan.
Wat doe ik nu verkeerd of is het gewoon helemaal niet mogelijk?

Ik hoop op een snelle reactie :-)


Hoi Selfish,

Heb je dit topic doorgenomen?

https://forum.eneco.nl/algemene-vragen-opmerkingen-over-toon-110/bosch-ketel-type-30-hrc-modulerend-aansluiten-5355/
thnx voor jullie reacties,
Ik heb de toon gister gekregen van Eneco zij hebben hem ook aangesloten.
De vorige  thermostaat de honywell zat op 2 draden en was ook in het OTM1 blok aangesloten op de meest linkse 2 aansluitingen die was zover als ik weet modulair.
Ik neem aan dat de OTM1 is aangesloten maar ik zal dat voor de zekerheid wel even nakijken.
Bij het aansluiten was er inderdaad niets gezegd of gevraagd wat ik wilde, omdat ik deze foutmelding kreeg en nadat de monteurs vandaag wegwaren gegaan en de ketel nog steeds A8 aangaf ben ik zelf op zoek gegaan. Ik ga er dus vanuit dat alles standaard op aan en uit functie wordt aangesloten.
Ik had nog wel aan eneco doorgegeven over het modulair verhaal maar dat scheelde maar een procent of 3 qua zuinigheid, ergo moet je niet doen.
Ik hoop dat julle er iets mee kunnen, ik kom op die aansluiting van de het blok nog even terug.
MVG Peter
Ik heb sinds vandaag Toon aan de muur en ik krijg geen gegevens bij gas te zien. Ook als ik warm water afneem geeft hij dat niet aan. Mijn verbruik op de "begin"pagina staat op 0 en de verbruiksbalk geeft ook niks aan. En dat terwijl er wel gekookt is en de kache aan is geslagen. In het grafiekje geeft hij overigens wel aan dat hij verbuik heeft gezien.
Ik heb een Atag e264c ketel hangen. Is er iemand die hier iets meer over kan vertellen?
Ik heb sinds vandaag Toon aan de muur en ik krijg geen gegevens bij gas te zien. Ook als ik warm water afneem geeft hij dat niet aan. Mijn verbruik op de "begin"pagina staat op 0 en de verbruiksbalk geeft ook niks aan. En dat terwijl er wel gekookt is en de kache aan is geslagen. In het grafiekje geeft hij overigens wel aan dat hij verbuik heeft gezien.
Ik heb een Atag e264c ketel hangen. Is er iemand die hier iets meer over kan vertellen?


Hoi Corina,

Niets aan de hand.
Het gasverbruik in liters wordt per dag gecummuleerd.
Dus vanavond om 24:00 uur begint een nieuwe 1e dag voor Toon en hij begint op 0
Morgen als je langs Toon loopt zal je zien dat het gas-verbruik in liters wel aangegeven wordt.
Ik heb sinds vandaag Toon aan de muur en ik krijg geen gegevens bij gas te zien. Ook als ik warm water afneem geeft hij dat niet aan. Mijn verbruik op de "begin"pagina staat op 0 en de verbruiksbalk geeft ook niks aan. En dat terwijl er wel gekookt is en de kache aan is geslagen. In het grafiekje geeft hij overigens wel aan dat hij verbuik heeft gezien.
Ik heb een Atag e264c ketel hangen. Is er iemand die hier iets meer over kan vertellen?


Hoi Corina,

Niets aan de hand.
Het gasverbruik in liters wordt per dag gecummuleerd.
Dus vanavond om 24:00 uur begint een nieuwe 1e dag voor Toon en hij begint op 0
Morgen als je langs Toon loopt zal je zien dat het gas-verbruik in liters wel aangegeven wordt.



Oke , ik ben dus eigenlijk te snel en te ongeduldig.. We wachten het nog even af. Bedankt!!
Oke , ik ben dus eigenlijk te snel en te ongeduldig.. We wachten het nog even af. Bedankt!!

Hoi Corinda,

Valt wel mee hoor! En graag gedaan hoor!
De vraag komt hier meer langs.
Koppel je het morgen nog even terug?


, ik kom op die aansluiting van de het blok nog even terug.

MVG Peter


Hoi Peter,

Bedoel je dat je het door mij aangehaalde topic met de tips ook gelezen hebt?
Oke , ik ben dus eigenlijk te snel en te ongeduldig.. We wachten het nog even af. Bedankt!!

Hoi Corinda,

Valt wel mee hoor! En graag gedaan hoor!
De vraag komt hier meer langs.
Koppel je het morgen nog even terug?


Ik zal het morgen idd nog even laten weten wat hij doet.
Wel nog even een andere vraag.. Onder het kopje thermostaat in de instellingen staat mijn toon bij aansturing ketel op aan/uit aangevinkt. Ik heb dus verder geen keuzeopties in bv warmwater temperatuur... Maakt dit nog veel verschil?
Hoi Corinda,

Dat betekent dat jou CV kennelijk niet modulair kan werken met Toon.
Dan kiest de monteur voor Aan/Uit
De warmwater temperatuur kan je toch op de ketel zelf instellen?
Of bedoel je het tapwater voor keuken en douche..................
Doe ik ook, zie mijn voetnoot.
Welke CV heb je, dan kunnen we je nog beter van dienst zijn.
Hoi Corinda,

Dat betekent dat jou CV kennelijk niet modulair kan werken met Toon.
Dan kiest de monteur voor Aan/Uit
De warmwater temperatuur kan je toch op de ketel zelf instellen?
Of bedoel je het tapwater voor keuken en douche..................
Doe ik ook, zie mijn voetnoot.
Welke CV heb je, dan kunnen we je nog beter van dienst zijn.


Nou mijn monteur was blij dat ik zijn laatste klantje was en stond te zuchten bij het leven...Temp kan ik idd zelf op de ketel ook instellen. 
Ik heb een Atag e264c hangen op zolder... 
Hoi Corina,

Jouw CV (bijna het zelfde typenr ) wordt in dit topic behandeld:

https://forum.eneco.nl/algemene-vragen-opmerkingen-over-toon-110/opentherm-atag-a244ec-4909/

Aanvullende vragen daarover zou ik je adviseren daar te stellen.
Maar met het lezen ervan ben je wellicht al bijgepraat?

Met name het omwisselen van draden zou helpen, schrijft Tibor.
Maar.......pas op als je te weinig kennis hebt.
Hoi Corina,

Jouw CV (bijna het zelfde typenr ) wordt in dit topic behandeld:

https://forum.eneco.nl/algemene-vragen-opmerkingen-over-toon-110/opentherm-atag-a244ec-4909/

Aanvullende vragen daarover zou ik je adviseren daar te stellen.
Maar met het lezen ervan ben je wellicht al bijgepraat?


Oke top! Dank je wel. Nu nog ff kijken wat ze bedoelen met draadjes 1 en 2 etc... Maar hier kan ik wel wat mee. Morgen maar even aan de rommel.
Dank je!
Oké, maar kijk uit als je te weinig kennis hebt; ik bedoel uiteraard op electrotechnisch gebied, he?
Bij twijfel kan je uiteraard Tibor een pb sturen.
Suc6 morgen.
Beste Brandje,
Ja die had ik ook gelezen en ik heb de aansluiting ook zo gedaan op O en T daar stond hij eerst ook op en ik heb toen gezien dat er spanning op de draden stond van de ketel naar de themostaat. maar dat zou ook kunnen komen door de toon die er tussen zit bij de ketel.
Dus dat OTM1 blok zou volgens mij aangesloten moeten zijn.
Ik had het gevoel dat ze bij eneco beetje gepikeerd waren toen ik er om vroeg mede ook door de opmerking dat er pas dinsdag een monteur beschikbaar was, mgoed boeit niet zo het moet gewoon allemaal naar behoren functioneren vind ik. Ik heb voorheen ook nooit deze fout melding gehad en werkte ook via modulerend dus moet ie dat nu ook doen.
Ik heb nu een paar keer op de Toon laten zoeken naar modulerend maar hij blijft terug springen op aan en uit.
Nog tips?
MVG
Peter
Beste Brandje,
Ja die had ik ook gelezen en ik heb de aansluiting ook zo gedaan op O en T daar stond hij eerst ook op en ik heb toen gezien dat er spanning op de draden stond van de ketel naar de themostaat. maar dat zou ook kunnen komen door de toon die er tussen zit bij de ketel.
Dus dat OTM1 blok zou volgens mij aangesloten moeten zijn.
Ik had het gevoel dat ze bij eneco beetje gepikeerd waren toen ik er om vroeg mede ook door de opmerking dat er pas dinsdag een monteur beschikbaar was, mgoed boeit niet zo het moet gewoon allemaal naar behoren functioneren vind ik. Ik heb voorheen ook nooit deze fout melding gehad en werkte ook via modulerend dus moet ie dat nu ook doen.
Ik heb nu een paar keer op de Toon laten zoeken naar modulerend maar hij blijft terug springen op aan en uit.
Nog tips?
MVG
Peter


Ik heb het topic van Eric van Loon nog even doorgelezen.
Uiteindelijk heeft hij z'n CV modulerend aangesloten gekregen.
In jouw geval zou ik hem dus nu een pb sturen.
ga ik ook even doen thnx
mvrgr
Peter
ga ik ook even doen thnx
mvrgr
Peter


Prima!
Eric van Loon zit vaak genoeg op het forum, die helpt je absoluut verder!
Even een update over mijn probleem,
 Vooralsnog lijkt het opgelost mede ook dankzij jullie thnx voor dat.
Wat heb ik gedaan:
De ketel uitgezet Stekker eruit gehaald.
Bedrading op O en T van het  OTM1 blok
De ketel weer aangezet en de Toon en nu vond hij zelf de open therm aansluiting.
Geluk yes we did it :-)
Nogmaals bedankt voor jullie hulp en reacties.
m vr gr Peter


 
Hoi Selfish,

Bedankt voor je terugkoppeling. 
Dus deze simpele tip was afdoende?
Goed om te horen. 
Veel plezier met nu een modulaire Toon!
Beste Brandje,
Jawel was voldoende ik ga even de monteur van eneco maar afbellen want zoals het er naar uit ziet blijft het stabiel.
De foutmelding blijft weg.
Ik zal ze wel als tip meegeven om toch een wat meer aandacht te schenken aan dat open therm verhaal en niet zomaar klakkeloos op aan en uit monteren.
m vr groet
Peter
Hoi Peter,

Zeker doen, want op het forum is allang bij jouw type CV de aansluit methode bekend. 
Nog te vaak blijkt de monteur voor die simpele aan/uit te kiezen. 
Iedere nieuwe tip richting hen moet toch een keertje doorwerken.