Toon schakelt niet om naar OT (OpenTherm) | Eneco Community
vraag

Toon schakelt niet om naar OT (OpenTherm)

  • 7 januari 2019
  • 3 reacties
  • 77 Bekeken

Ik gebruik al enige jaren Toon met veel plezier.
Onlangs is onze ketel vervangen voor een Nefit Topline, van te voren heb ik me ingelezen en ook de OT converter (zwart "printje" met oranje stekker) aangeschaft. Alles is aangesloten maar Toon geeft nog steeds aan/uit aan.
Ik heb op het forum diverse oplossingen gelezen en uitgevoerd (aan uit zetten ed. ) echter blijft Toon aangeven aan/uit.
Heeft iemand de gouden tip???

3 Reacties

Ik denk dat als je dit leest dat je alle info hebt:

https://forum.eneco.nl/is-toon-iets-voor-mij-161/werkt-toon-in-combinatie-met-een-nefit-topline-hrc-30-cv-ketel-18951
Reputatie 6
Badge +2
Mijn toon + EMS-OT converter + nefit topline heeft precies hetzelfde gehad. Als alles goed aangesloten ziit, kan het nog best zo zijn dat je een keer of wat op het "controleren" knopje moet drukken voordat toon de OT besturing pakt. Geen idee waar het aan ligt, maar als-ie het eenmaal doet blijft het ook gewoon werken, althans bij mij.
Dank voor jullie snelle reactie!
Ik was nog verder aan het neuzen op het Forum en kwam de vraag meerdere keren tegen.
Nadat ik de ketel en Toon opnieuw een reset had gegeven werkte het nog niet.
Daarna nogmaals op de "refresh button"gedrukt en toen schakelde toon wel over naar OpenTherm!
Super!

Reageer

    Cookiebeleid

    Wij gebruiken cookies om uw bezoekers ervaring te verbeteren en te personaliseren. Ga je akkoord, of ga je door op de website dan ga je akkoord met ons cookiebeleid. Meer informatie.

    Accepteren Cookie instellingen