Toon reageert niet op Warmte verhoging | Eneco Community

Toon reageert niet op Warmte verhoging

  • 13 oktober 2013
  • 19 reacties
  • 481 Bekeken

  • Reageert regelmatig (level 9)
  • 9 reacties
Heb vanmorgen de CV monteur bij mijn CV gehad inverband met lekkage.
De CV is van de stroom geweest, en sinds dat die weer aan de stroom zit.
Reageert mijn CV niet meer als ik de verwarming hoger wil zetten.

Voor de rest werkt alles, de juist meetwaardes, kan zien dat er tap-water gebruikt wordt, kan zien dat er gas gevraagt wordt.
Maar dus niet als ik de verwarming hoger wil zetten. Wat kan dit zijn?

Toon: laatste update staat er op.
Opentherm

Reageren op dit topic is niet mogelijk. Heb je een vraag? Maak dan een nieuw topic aan.

19 Reacties

Heel goed, dus de commando's van Toon komen weer door!
Nou dat is toch mooi snel geregeld, ja toch
Monteur net geweest, bleek inderdaad de cv module te zijn wat ik al dacht.
deze is vervangen en de Toon ziet netjes dat hij op OpenTherm zit, en kan weer mijn temperatuur hogerzetten.
Reputatie 4
Badge
Misschien sensor vervangen door een niet standaard sensor, waardoor er problemen worden veroorzaakt?
Het is maar een gedachte gang.
Ja het kan best dat die module defect is gegaan door de storing op je CV. 
Dat zal de monteur dus moeten beoordelen. 
Ik ben toch razend nieuwsgierig wat dit is!
Maar vind je het niet een beetje heel toevallig. 
Ik wil de monteur uiteraard niet van iets beschuldigen, dat ligt niet op mijn weg. 
Toon werkte voorheen keurig op O T en daarna kan je Toon niet meer wijzigen van aan/uit naar O T

heeel, heel vreemd


Ik begrijp je kijk op dit verhaal, Bekabeling is ook nog steeds aangesloten op OpenTherm.. het lijkt net of het Signaal niet door het CV blokje tussen de toon en CV.
Zal morgen even de helpdesk bellen en dit probleem voorstellen.
Maar vind je het niet een beetje heel toevallig. 
Ik wil de monteur uiteraard niet van iets beschuldigen, dat ligt niet op mijn weg. 
Toon werkte voorheen keurig op O T en daarna kan je Toon niet meer wijzigen van aan/uit naar O T

heeel, heel vreemd
Dat was dus voordat de monteur kwam...................

Correct, monteur heeft alleen een sensor in de CV vervangen en voor de rest niet aan de bekabeling gezeten.
Dat was dus voordat de monteur kwam...................
Kun je Toon niet gewoon handmatig op OpenTherm zetten en zo ja, wat gebeurt er dan?

Helaas wil dit niet, paar keer geprobeerd om er op te drukken gebeurd niks.
Voorheen stond die gewoon netjes op OpenTherm.
Volgens mij heeft hij hem al op Opentherm gezet.

Hij zegt:

CV is ook nog steeds op OpenTherm aan gesloten, als ik op Controlleren druk dan kiest die automatisch Aan/Uit.

Dus op een of andere vreemde wijze accepteert Toon de wijziging niet......................
... merk nu ok dat hij op Aan/Uit staat terwijl dit voorheen gewoon netjes OpenTherm was.
CV is ook nog steeds op OpenTherm aan gesloten, als ik op Controlleren druk dan kiest die automatisch Aan/Uit.
Kun je Toon niet gewoon handmatig op OpenTherm zetten en zo ja, wat gebeurt er dan?
Gelukkig kan ik de CV op handbedining zetten zodat het toch een beetje warm wordt in huis.
Maar dat is wel veel moeite.

Ik zal de moderator een pbtje zenden naar dit Forum..

Wie zijn de moderators van dit forum?
Graag gedaan. 
Gezien het koude weer is het wellicht handig om een moderator een pbtje te zenden. Dat is niet gebruikelijk. Maar gezien het belang kan je meteen in het pbtje verwijzen naar dit forum. Hoef je ook niet te bellen. 
Aansluitingen heb ik gecontroleerd, hier is verder ook niks mee gebeurd.
Intern in de CV was een sensor kapot, zat een gat in.

Dan ga ik Eneco maar bellen dat er een monteur moet komen.

Bedankt voor zo ver Brandje! ik zal een status update doen van wat het nu geweest is.
Ja, de Intergas is perfect voor opentherm!

Dan zou er een storingsmelding voor Eneco gemaakt moeten worden.
Het is te hopen dat de monteur niet aan de aansluiting van de CV module iets veranderd heeft.

Ik zou maandag dan een melding doen aan Eneco; er zal een monteur moeten koemn voor controle van Toon.
M.i. heb je verder geen smaken meer over..................
Brandje,

CV is geschikt voor OpenTherm, want het heeft voorheen ook gewoon op OpenTherm gewerkt. Volgens mij beschik ik over de zelfde CV als u.
CV en module stroomloos maken heeft niet geholpen.
Graag gedaan!
Maar is je CV dan wel geschikt voor opentherm?
Kan je nog steeds de CV niet hoger zetten.
Dan zou ik de module EN je CV stroomloos maken en opnieuw opstarten.
Bedankt voor je reactie Brandje,

Helaas heeft niet niet geholpen, merk nu ok dat hij op Aan/Uit staat terwijl dit voorheen gewoon netjes OpenTherm was.
CV is ook nog steeds op OpenTherm aan gesloten, als ik op Controlleren druk dan kiest die automatisch Aan/Uit.
Dat zou ik nu de module van Toon die vlak onder de CV zit, even 20 a 30 seconden van de stroom houden en dan is vermoedelijk de storing in Toon wel weg.
Met deze reset verliest Toon, net als na de monteur, niet zijn instellingen.

Laat je hier nog even weten als het gelukt is?