Toon programma werkt niet | Eneco Community
vraag

Toon programma werkt niet

  • 9 januari 2013
  • 19 reacties
  • 715 Bekeken

Ik heb Toon nu bijna een week dagen en ben heel erg tevreden over de inzichten in het verbruik.
Een paar dagen geleden heb ik een programma ingesteld waardoor toon om 17 uur op thuis (19 graden) en om 22 uur automatisch naar slapen (17 graden) gaat, tussentijds zetten we hem als het nodig is met de hand op Comfort.

Na de eerste nacht bleek in het gasverbruik dat de thermostaat gewoon op de comfortstand is blijven staan.

Dit zelfde heb ik daarna uitgetest met schakel tijden overdag en nu bleek dat de standen (geopend slotje bij slapen en in de regel onder de CV status "volgt programma>17 Graden) in het display wel wijzigen maar dat Toon de verwarming wel blijft opstoken tot de temperatuur die is ingesteld bij de comfort stand.

Is er iemand die hiervoor een oplossing heeft?

Reageren op dit topic is niet mogelijk. Heb je een vraag? Maak dan een nieuw topic aan.

19 Reacties

Reputatie 3
Badge
Beste Martin123,

Welkom op het forum. Er zijn al meerdere topics over dit probleem. Eneco bevestigd of ontkent dit problee nog steeds niet en blijft in gebreke op dit moment. Ik zou toon op afstand gebruiken om de temp te regelen en de schakelprogrammas maar even niet gebruiken.

@eneco kan er is duidelijkheid komen?
@eneco, zat ook met dit probleem (had een vermoeden.) en heb hier ook nog steeds geen antwoord op gehad. Heb een vermoeden dat het ergens met het inleren fout gaat aangezien het alleen in het begin schijnt te gebeuren.

Heb je toon al gereset? Bij mij heeft dit waarschijnlijk geholpen want ik heb het probleem inmiddels niet meer.
Reputatie 3
Badge
Mij vermoeden is bij iedereen die schakelprogrammas gebruikt. Waarom denk jij alleen in het begin?
Mij vermoeden is bij iedereen die schakelprogrammas gebruikt. Waarom denk jij alleen in het begin?


Ik ben ook pas 3 weken Toon gebruiker en heb totaal geen last van foutief schakelen! Ik heb ook al driftig zitten wijzigen in de programma's. Dus dat het bij iedereen gebeurt die de schakelprogramma's gebruikt is dus niet waar.

Ik hoop wel dat het zo blijft uiteraard.....
Ik vermoed, op basis van de klachten die ik lees dat er mogelijk twee bugs in kunnen zitten/gezeten hebben.

Een is een combinatie van inleren, opentherm en het schakelen van programma's.

Een is het doorstoken terwijl het programma uitstaat. Gebeurt ook bijna alleen tijdens het inleren.

Mijn ketel wordt aan/uit geschakeld en ik had in het begin ook het probleem dat het te heet werdt in huis terwijl het programma op weg stond.
Reputatie 3
Badge
De klanten die dit probleem hadden hebben niet altijd antwoord op dit vraag gegevens. Vandaar dat het altijd vermoedens zijn geweest. Heb eneco alleen al zo vaak om opheldering gevraagd
Eneco zou eens een onderzoekje kunnen doen naar dit fenomeen. Dat kan zelfs hier op het forum. Ik heb al een paar x een pop-up voorbij zien komen (en ook al beantwoord!) waarbij mijn ervaring over website/forum werd gevraagd.
Stop de juiste vragen in dat onderzoekje:
  • Soort ketel
  • opentherm of aan/uit
  • probleem met schakelen ja/nee
  • .....
Dan moet dit toch snel te tackelen zijn?
Reputatie 3
Badge
Helemaal gelijk in Aaipad maar in alle topics die hierover gaan vraag k eneco om reactie en nergens komt er een terugkoppeling.
Eens met Aaipad! Forum zou al aangepast gaan worden. Projectje voor de stagair vrees ik, kan dus nog wel even duren.
Reputatie 3
Badge
Dat is niet waar Jacob. Ik weet dat Marijn en andere moderators achter de schermen druk bezig zijn. En nee ik weet ook niet alles. Maar ze zijn druk bezig. Alleen ik blijf vragen die veel terugkomen even benoemen richting eneco omdat deze problemen wel opgelost moeten worden 
Ehhhh, moderators bestoken met pm?
Reputatie 3
Badge
Ik stel ze geen vragen via PM. Volgens huisregels zulle ze deze dan ook niet beantwoorden, maar heb wel eens contact via pb. Ze zijn er mee bezig en gooien dit zelf ook op deels op het forum voor de leden om te reageren. Maar Marijn is niet alleen moderator maar meer en dit geld voor meer moderators.
Off topic:

Ja, dat weet ik. Laatst belde @Joep mij omtrent een ander topic (kleine gas grafiek). Maar waar is een forum dan voor als er geen ondersteuning is vanuit Eneco? We kunnen wel gezelli allerlei topics bespreken, maar zonder follow-up gaat de lol daar gauw vanaf!
Reputatie 3
Badge
Het forum is erg gegroeid en meer dan eneco had voorspelt. Dit betekend dat er natuurlijk veel moet veranderen. Ik snap niet dat er meer moderators worden aangesteld. Ik ben positief over eneco en de ontwikkeling maar er moet wel het 1 en ander gebeuren. Marijn weet hoe ik over bepaalde zaken denk en ik weet bijna zeker dat ze dit gaan aanpakken
@jeroen, waarom hebben ze jou nog niet als moderator aangesteld? Als er iemand op de hoogte is ben jij dat.
Reputatie 3
Badge
Ik weet zeker niet alles hoor. 😉 maar door mijn aanwezigheid hier met grote regelmaat heb ik bepaalde zaken opgemerkt die ik doorgespeeld heb. Hier krijg ik dan ook weer een reactie op terug. Ik vind het fijn dat ik gehoord wordt. Wat ik wel nu heel vervelende is, is dat er een aantal complexe zaken zijn die nu benoemd worden hier en waar eneco mogelijk druk mee bezig is om het uit te zoeken. Alleen hun reactie ontbreekt. Verder zijn er veel vragen die over het hoofd gezien worden. Vervelende is dat klanten hun vraag dan opnieuw proberen te stellen in een nieuw topic wat weer tot vervuiling zoals brandje het noemt van het forum lijdt. Maar laten we hier weer in topic gaan. 😉
Badge
Ik heb Toon nu bijna een week dagen en ben heel erg tevreden over de inzichten in het verbruik.
Een paar dagen geleden heb ik een programma ingesteld waardoor toon om 17 uur op thuis (19 graden) en om 22 uur automatisch naar slapen (17 graden) gaat, tussentijds zetten we hem als het nodig is met de hand op Comfort.

Na de eerste nacht bleek in het gasverbruik dat de thermostaat gewoon op de comfortstand is blijven staan.

Dit zelfde heb ik daarna uitgetest met schakel tijden overdag en nu bleek dat de standen (geopend slotje bij slapen en in de regel onder de CV status "volgt programma>17 Graden) in het display wel wijzigen maar dat Toon de verwarming wel blijft opstoken tot de temperatuur die is ingesteld bij de comfort stand.

Is er iemand die hiervoor een oplossing heeft?
https://forum.eneco.nl/storingen-problemen-112/toon-s-nachts-de-weg-kwijt-4843/
Reputatie 3
Badge
Ik heb even een nieuw topic aangemaakt voor dit probleem om het centraal te houden.

https://forum.eneco.nl/storingen-problemen-112/toon-blijft-stoken-5307/#post25942
Reputatie 7
Badge +6
In dit topic kunnen we verder gaan hierover, ook is hier inmiddels een hotfix voor uitgebracht.