Toon i.c.m. ATAG E325EC (model 2015) | Eneco Community
beantwoord

Toon i.c.m. ATAG E325EC (model 2015)

  • 6 oktober 2015
  • 42 reacties
  • 4542 Bekeken


Toon eerste bericht
Reageren op dit topic is niet mogelijk. Heb je een vraag? Maak dan een nieuw topic aan.

42 Reacties

Als je op dit forum een beetje gaat zoeken zijn er verschillende resultaten. Maar de meeste nieuwe Atag ketels zijn wel opentherm maar dat loopt via een eigen bus ingang op de ketel welke wel eens voor problemen kan zorgen. Het Is dus een beetje proberen. Wil je voor zekerheid gaan neem dan een andere ketel of een atag thermostaat bij de Atag ketel.
Bij mij werkt toon nu prima op de Atag ketel via opentherm. In het begin een tweetal foutmeldingen gehad maar daarna vlekkeloos.
Zijn de problemen alleen met dit specifieke type ketel van Atag? of hebben alle Atag ketels problemen? Ik ben me namelijk opzoek naar een nieuwe ketel wat waarschijnlijk een Atag gaat worden, maar dit probleem wil ik niet hebben 🙂
Reputatie 7
Badge +7
dat is mooi om te vernemen 🙂
Zojuist is bij mij thuis door Feenstra de Atag E325EC geïnstalleerd.
De monteurs hebben de CV module aangesloten op poort 3 en 4.
Dit werkte ook, maar geen openTherm.

Net even zitten rommelen en aangesloten op poort 1&2, bam en gewoon werken!

Dankzij deze topic heb ik mijn ketel nu op openTherm draaien!

Tanx
Ja dat ga ik inderdaad monitoren. Vandaag was de storing toen ik de temperatuur verlaagde. Kan het niet liggen aan hoe de draadjes bij de ketel zijn aangesloten? Moet ik deze misschien ook omdraaien? (ben een redelijke leek op dit gebied)
hallo pointer,

goed om te horen dat het je gelukt is om hem opentherm aan te sluiten. jammer om te horen dat er bij jou storingen optreden nu je hem zo aangesloten hebt. hier heb ik zelf nog geen last van gehad. ik kan je dus ook niet verder helpen. wel zou je eens kunnen monitoren wanneer dit gebeurt... bijv met omschakelen van programma of gewoon willekeurig op de dag op een willekeurige stand
Ach het is het proberen waard. Ik kan altijd terug naar aan/uit stand of de Atag one thermostaat installeren

Uiteraard!
Altijd doen natuurlijk, maar gezien de vele negatieve ervaringen voor je waar het dus ook mislukt was, had ik er al geen goed gevoel bij!
Ach het is het proberen waard. Ik kan altijd terug naar aan/uit stand of de Atag one thermostaat installeren
Kijk dat bedoelde ik met de "ervaring leert............."
Vandaag helaas eerste storing gehad. C61 geen communicatie met ketel. Na de stroom eraf te hebben gehaald doet hij het weer. Ben benieuwd hoe vaak dit zal gebeuren
De tijd zal inderdaad leren hoeveel en wat voor soort storingen er zullen komen. Voor nu ben ik al blij dat ik dit voor elkaar heb gekregen met hulp van jullie!

Ik vind het ook erg raar dat o.a. Atag afwijkt van het bestaande opentherm protocol. Naar mijn menig onnodig.
Reputatie 4
Badge +4
Ook ik heb een Atag ketel echter de E325C, die in Toon op Open Therm staat. Zoals Folkert al aangaf is de Z-ready aansluiting niet 100% compatible. Ik heb de ketel sinds december 2013 en heb sindsdien al verschillende keren de storingscode 61 gekregen (in 2014 5x en in 2015 tot nu toe 3x). De omschrijving van deze code is: geen communicatie via Z-bus. Reset alleen mogelijk door spanningsonderbreking. Het is vervelend maar de storing is makkelijk zelf te verhelpen. Is het mogelijk om het Open Therm protocol dat Eneco gebruikt zodanig aan te passen dat deze wel 100% compatible is met deze (specifieke) Atag ketels? Ik mag toch aannemen dat er meerdere mensen zijn die een Atag ketel hebben i.c.m. Toon en die op Open Therm hebben staan en (on)regelmatig met een storing te maken hebben?
Reputatie 7
Badge +6
@Pointer

De Z-ready aansluiting van Atag op 1 en 2 is niet 100% compatible met het Open Therm protocol dat wij gebruiken, er loopt een datastroompje die af en toe problemen kan geven met Toon. Zoals Brandje al aangeeft kan de storing na enige tijd weer optreden. Dit is de reden dat onze monteurs aangeven dat deze ketels alleen Aan/Uit aangesloten worden.
Ik hoop echt dat de storing bij je weg blijft.
Helaas leert de ervaring dat na enige tijd de storing weer op trad.

Ik duim voor je!!
Wat een mooi stappenplan. Werkt als een trein:D. Heel erg bedankt! Ik vind het bizar dat eneco, atag en cv installateur dit niet weten. Zo simpel eigenlijk.

Mijn ketel gaf op de toon nog wel even een foutcode c0. Maar dit verdween snel dus nu even een paar dagen aankijken of er geen storingen meer worden gemeld.
Bedankt voor het stappenplan. Dit ga ik morgen eens proberen. Maakt het bij de ketel nog uit of je de draden omdraait? Van plus naar min of andersom? Ik zal mijn bevindingen binnenkort posten
hallo pointer,

toen toon bij mij werd aangesloten werkte deze ook niet op opentherm. ik ben zelf servicemonteur van beroep en het kon er bij mij niet in dat 2 apparaten met opentherm niet met elkaar kunnen communiceren en ben dus zelf op onderzoek uit gegaan. uiteindelijk bleek dat de aansluitingen fase gevoelig zijn en het daarom niet werkte. wat ik gedaan heb

1. ketel en toon stroomloos gemaakt
2. in de ketel de draden op 1+2 (opentherm) aangesloten
3. stroom ketel en toon aan
4. op toon in het instellingen menu onder het tabje verwarming op controleren drukken om te kijken of toon opentherm kan communiceren of niet. zo niet ga verder met stap 5
5. toon en ketel beide weer stroomloos maken
6. toon van de muur klikken
7. + en - draden omdraaien
8. toon terug plaatsen
9. stroom ketel en toon weer aan
10. op toon weer in het instellingen menu controleren of deze nu wel opentherm kan communiceren.
(dit was bij mij het geval echter wel met een atag a244ec)
11. hebben alle bovenstaande stappen niet geholpen dan ben ik bang dat toon op de een of andere manier niet overweg kan met jou atag ketel.

succes er mee en ik hoor graag of het gewerkt heeft of niet.