Temperatuur instellingen verdwenen? | Eneco Community
beantwoord

Temperatuur instellingen verdwenen?

  • 17 november 2014
  • 5 reacties
  • 166 Bekeken

Reputatie 3
Badge +1
Nu mijn eerst probleem met Toon sinds nieuw abonnement.

Om 09.32 waren plots de temperatuur instellingen gereset naar de oorspronkelijke waarden?
Hierbij stond er in het scherm "Instellen".
Tevens stond er onder de temperatuur niet meer welk programma actief was met welke temperatuur, maar er stond alleen - > 0.1°

Ik had wel de indruk dat op de achtergrond de ingestelde "oude" temperatuur met programma nog actief was.

Temperatuur van "Thuis" en "Comfort" opnieuw ingesteld, de ander 2 op de oorspronkelijke waarden laten staan.

Programma instellingen "tijdvakken" was nog wel intact.
Toon werkt nu weer zoals het moet.


Is er na te gaan in Toon wat er u gebeurt is, dit hoort nl. niet "zomaar" plaats te vinden.

Klantenservice staat aan.
(heb geen reset gedaan)
icon

Beste antwoord door Folkert 18 november 2014, 09:56

@het_toontje

De grafische omgeving is rond 8.45 vastgelopen en het herstarten hiervan is niet helemaal goed gegaan, dit kan als effect hebben dat de temperaturen opnieuw ingesteld moeten worden. We hebben de oorzaak niet kunnen achterhalen, waarom de gui in dit geval is vastgelopen, het gebeurt bijv. wel eens wanneer er teveel commando's worden gegeven. We hebben deze geregistreerd en als het nogmaals voorkomt dan horen we het graag.
Bekijk origineel

Reageren op dit topic is niet mogelijk. Heb je een vraag? Maak dan een nieuw topic aan.

5 Reacties

Reputatie 7
Badge +6
@het_toontje

Ik heb de softwarebeheerders op de hoogte gesteld, zodra ik een terugkoppeling krijg dan laat ik het weten.
Reputatie 7
Badge +6
@het_toontje

Vlak voordat dit gebeurde heb je toen ook handelingen uitgevoerd op je Toon, Toon op Afstand of Toon op Tablet?
Reputatie 3
Badge +1
Hallo Folkert.

Nee, in de tussenliggende tijd is er geen enkele handeling uitgevoerd.
'S ochtends alles nog oké (rond 05.45) en bij kijken om 09.32 was dit fenomeen er.
(het fenomeen kan al wel eerder dan 09.32 zijn ontstaan natuurlijk)
Reputatie 7
Badge +6
@het_toontje

De grafische omgeving is rond 8.45 vastgelopen en het herstarten hiervan is niet helemaal goed gegaan, dit kan als effect hebben dat de temperaturen opnieuw ingesteld moeten worden. We hebben de oorzaak niet kunnen achterhalen, waarom de gui in dit geval is vastgelopen, het gebeurt bijv. wel eens wanneer er teveel commando's worden gegeven. We hebben deze geregistreerd en als het nogmaals voorkomt dan horen we het graag.
Reputatie 3
Badge +1
Hallo Folkert,

Duidelijk, ik ga er vanuit dat het éénmalig is geweest.
Mocht het nogmaals voorkomen zal ik dit melden.