Slimmer stekker wil niet koppelen | Eneco Community

Slimmer stekker wil niet koppelen

  • 1 oktober 2017
  • 8 reacties
  • 78 Bekeken

Mijn toon wil onze nieuwe slimme stekker niet koppelen. Ik heb voorgaande gesprekken bekeken en de tips uitgevoerd. Helaas werkt niets!

Reageren op dit topic is niet mogelijk. Heb je een vraag? Maak dan een nieuw topic aan.

8 Reacties

Mijn toon wil onze nieuwe slimme stekker niet koppelen. Ik heb voorgaande gesprekken bekeken en de tips uitgevoerd. Helaas werkt niets!

Welke tips waren dat?
Ik heb het volgende geprobeerd:

-3x de kleine knop op de stekker indrukken.
-knop ingedrukt houden tot de kleuren van de stekker gaan veranderen. Nogmaals stekker aan en uitzetten/ 1x knop indrukken.
-toon systeem updaten
-stekker zou en rode kleur moeten krijgen maar springt binnen een paar seconden weer op wit.
- stekker naast de toon inpluggen
Heb je ook de slimme stekker in de inleerstand gezet, want voor het koppelen dient de ring rood te zijn:

https://forum.toon.nl/storingen-problemen-25/probleem-met-slimme-stekker-509#post6446
Dat heb ik inderdaad geprobeerd. De ring blijft bij mij niet rood. Display resetten heb ik ook gedaan.
Soms lukt het niet de 1e keer, dus probeer het nog een paar keer.
Lukt dat toch niet, reset dan de slimme stekker geheel.
Zie dit filmpje:

https://www.youtube.com/watch?v=EhQt47W8wDg

Voordat je opnieuw gaat koppelen zorg dan dat Toon een harde reset heeft gekregen.
Als er gevraagd wordt 3 keer op het knopje te drukken, uiteraard vlak bij Toon, druk dan 3 x heeeeeel snel en heeeeeel kort op het knopje.
Yess! Hij doet het 🙂.... bedankt!
Graag gedaan!
En veel plezier van de slimme stekker.