Problemen na installatie Toon | Eneco Community

Problemen na installatie Toon


Reputatie 5
Badge +6
  • Lekker op st(r)oom (level 13)
  • 528 reacties
Hulp gevraagd:😭

Zojuist is de monteur geweest, en toch werkt e.e.a. niet
Ik zie wel meterstanden, maar Toon op Zon werkt niet.
Ik zie geen actueel stroomverbruik
Ik krijg de rookmelder niet gekoppeld, deze word niet gedetecteerd (100% batterij vanochtend)
Toon app werkt niet, kan niet uitloggen, omdat er steeds "er is geen verbinding" melding komt.
Waardoor ik nergens kan klikken in de app, dus hoe moet ik dan ooit uitloggen.

Tevens was het een pittige monteur, omdat deze haast niet wilde installeren, omdat ik Zonnepanelen heb. Hij zou dat niet mogen... Na een discussie is hij gaan bellen, en toch geïnstalleerd.

Ik heb duidelijk besproken dat Zon ook moet werken.

Nu kan er haast niets mee, zon werkt niet, rookmelder krijg ik maar niet gekoppeld
Erg jammer allemaal.
Eneco als jullie toch nog iets moeten doen iz koppeling van mijn account aan de juiste Toon.
kunnen jullie dat zsm regelen, ook al is het weekend?

Mvgr,

Juan

22 Reacties

Geen paniek!
Eneco moet uiteraard je nieuwe display aan je account koppelen en het juiste vinkje plaatsen voordat jouw Toon2 ook de Zon op Toon®️ functie laat zien.
Altijd lastig op zaterdag.

Heb je je oude Toon®️ geheel stroomloos gemaakt? Dit beïnvloed de koppeling van je rookmelder op de nieuwe Toon®️. Op de oude keurig verwijderd?
Rookmelder gereset en nadat hij piept en het ledje rood kleurt, kan je opnieuw koppelen.
Reputatie 5
Badge +6

Kreeg nu net een melding om Zon te installeren...

Maar daar komen weer vreemde waardes uit..

Zie afbeelding.. zoveel opbrengst heb ik echt niet, en zeker niet in dit jaargetijde en om 18:00 in de avond...

Volgensmij werd in een andere thread mij verteld, dat de overgang van Toon1 naar Toon2 account automatisch zou gaan nadat de Toon2 hangt... ik kreeg niet de indruk dat dit dagen zou kunnen duren... of zou dit in de loop van de avond moeten werken?
Handig als dit even verteld word.

Oude rookmelder niet ontkoppeld, deze werd gelijk van de muur gehaald.
De Toon1 is van de muur gehaald, lijkt mij stroomloos dan 😉
Hoe kan ik de rookmelder resetten?
Dan probeer ik dat nog even
Je ziet de Zon op Toon®️ staat er dus wel degelijk.
Nu afwijkende waardes; gewoon niet opletten; wacht morgen even af.
Voor reset rookmelder zoek ik de procedure even op.
Reputatie 5
Badge +6
Dankje... heeft de monteur het te slordig gedaan? Nu ik zelf een hoop moet inregelen?
Tevens gaf deze aan dat allerlei koppelingen aansluiten, niet tot hun installatie zou horen.
Ik zou niet weten waarom hij het slordig heeft gedaan. Koppeling randapparatuur behoort idd niet tot zijn werk. Wel uiteraard info verstrekken.
Voor koppelingen heb je immers zelf toch een handleiding......??

Hier zie je de reset methode:

Reputatie 5
Badge +6
Dankje, ik ga het even proberen.
Maar had de monteur er ook niet voor hoeven te zorgen dat bv het actueel verbruik wel zichtbaar zou zijn?
Of is het normaal, dat dit niet gelijk zichtbaar is?
Volgensmij werkte bv het actueel verbruik wel meteen bij Toon1 installatie

Maar hij is wel rete snel... en kleur valt niet tegen (grijze rand) past op zich prima, we hebben toch wat grijstinten aan de muur (hang een RVS klok bijna naast)

Update:18:38
Rookmelder werkt nu, bedankt Brandje..👍
Goed hè!?
En uiteraard graag gedaan. ???
Je ziet, uiteindelijk stelt het echt niets voor.
Afwijkende actueel verbruik zou je nog even kunnen beïnvloeden door de meetmodule ff stroomloos te maken.
Reputatie 5
Badge +6
Langzaam lossen de problemen zich op...
De app werkt weer.

Echter het stroomverbruik doet nog steeds raar...

Het Actueel stroom verbruik liep gisteravond langzaam terug naar normale waardes.
Echter tot vanochtend 8 uur had ik een verbruik van 30wat.. normaal verbruik als alles uitstaat.
En nu krijg ik weer van die vreemde hoge waardes.
Ik heb nu een verbruik van tussen de 2000 en 3000 wat.. dit kan nooit
Ook de zonnepanelen, zouden nu al 2900 wat binnenhalen.
Ik heb al geprobeerd om de meetmodule stroomloos te maken, dit helpt niet.

Ik zie dat de Zon op Toon meetmodule in Toon op "Analoog" staat, kan dat de oorzaak zijn?
Ik kan dit helaas niet veranderen, en kan mij ook niet herinneren dat die vraag gesteld is.

Weet iemand nog een oplossing?
Want ik weet niet of het "onrealistisch" verbruik wat er nu doorkomt, ook door gaat werken in termijnbedragen, want dit klopt gewoon niet.
De meetmodule instelling Zon op Toon®️ moet idd op Analoog staan.
Het lijkt er op dat je sensor op je kWh-module even van slag is.
Haal de sensor even uit de houder en haal de meetmodule even van de stroom 30 sec.
Plaats dan de meetmodule terug; je ziet het blauwe licht van de sensor, klik die weer in zn houder en dan even kijken of die weer de juiste knipperfreqentie van het rode ledje oppakt.
Reputatie 5
Badge +6
Ik heb dit geprobeerd, echter zie ik alleen de 2 gele lampjes weer gaan branden.
Of bedoel je iets anders?
En ik zie geen blauwe lampjes.

Ik heb een roodlampje bij de sensor, wat heel snel knippert. En nu wek ik zelfs 1,5 Megawat op...
Had de monteur wellicht toch niet de meetmodule en de sensoren moeten vervangen? Deze zijn blijven hangen van Toon1
Heb de meetmodule van Toon2 en de sensor vervangen...blijft hetzelfde (tenminste het is nog erger, met 1,5 megawat opwek...)
Lees mijn berichtje nou eens rustig nog eens terug.
Ik heb het over het blauwe licht van de sensor.
Als je de meetmodule weer stroom geeft zie je dan geen blauw licht uit de sensor komen?

Kijk ook even of de cWaarde goed staat. Zie de foto’s hoe het moet staan.



Druk op het potloodje en je krijgt dit scherm:



Alle zaken die bij Toon1 al werkten, werken ook bij Toon2.
Reputatie 5
Badge +6
Er komt helemaal geen licht uit de sensor.
Die aanduiding staat niet goed, dat kan ik je nou al zeggen. Ik zal dat even aanpassen.
Bedankt Brandje, dat was het dus😀
En nu komt er een correcte waarde bij de zonnepanelen (1200 wat) dat klopt wel nu (vol zon)
Ook het actueel verbruik lijkt correct.

Wel jammer, dat er niet goed gecommuniceerd is met het installatie bedrijf, dat het om een bestaande Toon op Zon installatie was.. dan had de monteur dit voor mij gedaan, en was e.e.a. gelijk juist ingesteld.

Ik was in de veronderstelling dat ik hier het installatie vermogen moest instellen (1,75 wp)
Tja........
Je moet natuurlijk wel de juiste waarde op de juiste plek wijzigen.
Je verwachte opwek zet je in een ander scherm.
Dat is hier:

Reputatie 5
Badge +6
Het is gelukkig opgelost.. 👍
De opbrengst staat wel goed, in dat scherm
Ik vind wel dat de communicatie dus beter had gekund.

Handig om een reset te doen?
Want zit met een kromme historie van gisteren en vandaag.
Wel een opbrengst die ik nooit meer zal verbeteren, 12kw, alleen al deze ochtend 😂
Je kan altijd een reset doen, maar daarmee gaan je geregistreerde verbruiken niet weg.
Dan zal je een fabrieksherstel moeten doen.....
Reputatie 5
Badge +6
Te vroeg gejuigd... mijn actueel verbruik, staat nu weer op 2300 watt.
Kan het zijn dat de opwek, en verbruik bij elkaar opgeteld worden?
Kan mij daar iets van herinneren bij Toon1
Uiteraard niet!
Verbruik is verbruik en opwek wordt natuurlijk niet samengeteld.

Omdat je wijzigingen hebt aangebracht kan je even een harde reset geven.
Ook kan je de verbinding met de P1 poort even verbreken door het kabeltje uit de meetmodule te halen. Stroomloos maken en weer aansluiten.
Reputatie 5
Badge +6
En nu weer normaal alles.. hopelijk blijft het zo..

Wel een hele bevalling zeg...pfff...
Andere vraag, hoe krijg je een percentage bij de luchtvochtigheid? ik zie alleen "Goed"
Zo zie je maar weer wat een reset kan oplossen. ???

Die keuze heb je niet bij luchtvochtigheid.
Bij een volgende versie zie je weer procenten.



Er loopt bij Quby een verzoek om zelf te kunnen corrigeren. Bij mij is de waarde niet accuraat. Die zou 66% moeten zijn.
Reputatie 5
Badge +6
En nog een vraagje, Toon geeft aan dat 27 graden binnen zou zijn, dit was gisteren ongeveer 25 graden.

Nu is het wel wat warmer vandaag, maar zoveel warmer ook weer niet.

Hoe kan ik dit het beste finetunen? Ik corrigeer al 0,5 graad naar beneden.
Je hebt de Toon®️ nog erg kort.
Het inleren is dus nog bezig.
Je kan er bv een digitale thermometer een paar dagen naast hangen.

Je kan ook uiteraard de correctie nu al verhogen naar minus 1,0 grd.
Reputatie 7
Badge +6
@Juan

Bovenstaande discussie stond in dit topic. Ik heb een nieuw topic voor je aangemaakt, zodat andere gebruikers met een soortgelijk probleem dit beter kunnen terug vinden.

Reageer

    Cookiebeleid

    Wij gebruiken cookies om uw bezoekers ervaring te verbeteren en te personaliseren. Ga je akkoord, of ga je door op de website dan ga je akkoord met ons cookiebeleid. Meer informatie.

    Accepteren Cookie instellingen