Problemen meteradapter Toon na het plaatsen van de slimme meter | Eneco Community
vraag

Problemen meteradapter Toon na het plaatsen van de slimme meter



Toon eerste bericht
Reageren op dit topic is niet mogelijk. Heb je een vraag? Maak dan een nieuw topic aan.

251 Reacties

Badge +3
Top. Brandje. Doe ik dat
Natuurlijk 4-aderig, en straight i.p.v. crossed. @Brandje
Natuurlijk 4-aderig, en straight i.p.v. crossed. @Brandje

Perfect, dan wordt het tijd dat je communicatiemodule, die de data levert op je P1-poort eens gecontroleerd wordt.

Worden je meterstanden wel uitgelezen en zijn ze zichtbaar in Mijn Eneco?
nee, in de Toon staat 'geen contact met meter' (niet in die exacte woorden maar het komt er op neer)

De verbinding tussen toon en de meteruitlezer is dus goed, maar er worden geen gebruiksgegevens ontvangen. (de lampjes doen ok niets)
Reputatie 7
Badge +8
nee, in de Toon staat 'geen contact met meter' (niet in die exacte woorden maar het komt er op neer)

De verbinding tussen toon en de meteruitlezer is dus goed, maar er worden geen gebruiksgegevens ontvangen. (de lampjes doen ok niets)


Als goed is moet er in Toon staan 'Verbonden met Stroom/Gas'..
nee, in de Toon staat 'geen contact met meter' (niet in die exacte woorden maar het komt er op neer)

De verbinding tussen toon en de meteruitlezer is dus goed, maar er worden geen gebruiksgegevens ontvangen. (de lampjes doen ok niets)


Dat je op Toon®️ niets ontvangt dat was toch al duidelijk.
Ik doelde op de meterstanden of deze op de site van Eneco, dus bij Mijn Eneco zichtbaar zijn.

Als je op Toon®️ geen data ontvangt dan, zoals gezegd ga ik uit van een defect communicatiemodule en zou je je Netbeheerder moeten bellen, want dan heb je dus een storing in je Slimme meter.

Hierbij ga ik er van uit dat je adapter de juiste firmware versie heeft, die heb je namelijk nog niet gemeld.
Geef die nog even op; kan je nazien op Toon/menu/instellingen/software.
Dat je op Toon®️ niets ontvangt dat was toch al duidelijk.
Ik doelde op de meterstanden of deze op de site van Eneco, dus bij Mijn Eneco zichtbaar zijn.


De gebruiksgegevens worden wel doorgegeven. Die kan ik dus ook zien op de site van Eneco. Enkel de communicatie van Toon met mijn Slimme meter werkt niet.
Dat je op Toon®️ niets ontvangt dat was toch al duidelijk.
Ik doelde op de meterstanden of deze op de site van Eneco, dus bij Mijn Eneco zichtbaar zijn.


De gebruiksgegevens worden wel doorgegeven. Die kan ik dus ook zien op de site van Eneco. Enkel de communicatie van Toon met mijn Slimme meter werkt niet.


Dus was mijn vraag wat is de firmware van je adapter?
Zie het pad wat ik eerder aangaf om op Toon even te kijken.

Ik hoor het graag van je.

Dus was mijn vraag wat is de firmware van je adapter?

Ik hoor het graag van je.


35/37 staat er

Dus was mijn vraag wat is de firmware van je adapter?

Ik hoor het graag van je.


35/37 staat er


Kijk, dat is de oplossing, waarom je niets ziet!
Eneco moet je een nieuwe adapter toesturen, die wel past bij je Slimme meters.

En dan is het probleem opgelost. Het 2e getal moet op z'n minst 39 zijn; via een update is dat onmogelijk.
Zo simpel kan het zijn!

Er zal straks of morgen wel een moderator reageren en dit voor je in orde maken.
briljant!
briljant!

Ach valt wel mee, als ik de juiste basic info krijg dan is het simpel om de conclusie te trekken.
Soms is het een kwestie van doorvragen...........

Maar mijn optie mbt communicatie module, die de data aan de P1 poort levert, kan ook de oorzaak zijn.

De tijd zal het leren; dus even afwachten, dat doe je al sinds 2012, dus dat kan er ook nog wel bij.......:P
Reputatie 7
Badge +6
@M.P. Vroonhof

Er is een nieuwe meteradapter voor je besteld deze ontvang je binnen 2 of 3 werkdagen.
@M.P. Vroonhof

Er is een nieuwe meteradapter voor je besteld deze ontvang je binnen 2 of 3 werkdagen.


Heel goed Folkert!
Dan zal @Vroonhof hierna eindelijk een werkende Toon®️ hebben.

Ik ben uiteraard heeeeel nieuwsgierig!!
ik zal de resultaten rapporteren 😃
ik zal de resultaten rapporteren :D

helaas,

nog steeds geen verbinding met de slimme meter (met de nieuwe meteradapter dus nu wel firmware 35/39)
ik zal de resultaten rapporteren :D

helaas,

nog steeds geen verbinding met de slimme meter (met de nieuwe meteradapter dus nu wel firmware 35/39)


Mooi; of eigenlijk niet mooi, want na een harde reset van Toon®️ en dan nog geen dataoverdracht, dan gaat m'n reeds andere genoemde mogelijkheid werken.

Heb je die harde reset wel gegeven?
Je meldt ook niet wat Toon®️ bij de sensoren nu meldt.

Dus hierna dient nu de communicatie module van je P1 poort gecontroleerd te worden.

Een Eneco monteur kan dat controleren door z'n laptop aan te sluiten of je belt meteen met je Netwerkbeheerder.
Heb je die harde reset wel gegeven?

Ik heb de Toon nu ook teruggezet naar fabrieksinstellingen. Vervelend is nu wel dat het nu ook niet meer lukt verbinding te maken met de nieuw toegestuurde meter. Ook niet op 1 meter afstand.

Je meldt ook niet wat Toon®️ bij de sensoren nu meldt.

Bij de sensoren meldde de Toon 'Verbonden', maar nu dus ook niet meer.

Dus hierna dient nu de communicatie module van je P1 poort gecontroleerd te worden.

Een Eneco monteur kan dat controleren door z'n laptop aan te sluiten of je belt meteen met je Netwerkbeheerder.


Tja, ik ben in ieder geval nu even kwijt wat het is. Kan de nieuw toegestuurde adapter zo snel de geest geven? Misschien moet ik toch ook nog een nieuw kabeltje...
Oké welk kabeltje gebruik je?
De originele van Eneco? Daar zitten fouten tussen helaas.
Een adapter gaat vrijwel nooit stuk.
Jammer dat je fabrieksinstellingen hebt gebruikt; ik adviseerde je een harde reset.......
Blijkbaar snap ik niet wat een harde reset is. Ik heb zowel het originele kabeltje geprobeerd als een 4 aderige telefoonkabel. Geen verschil.
Aiiii, ik ben zo vaak online, dus vooraf even vragen is handiger.
De meeste weten dat hier prima.
Kijk als ik adviseer fabrieksinstellingen dan geef ik altijd aan wat de gevolgen kunnen zijn.

Een harde reset geef je door de Toon®️ module bij je CV 1 minuutje stroomloos te maken.

Dat telefoonkabeltje moet idd 4 aderig zijn, maar de aders mogen niet getwischt zijn.

Probeer nog eens een harde reset te geven en dan de adapter weer te koppelen, uiteraard dichtbij Toon®️ en tijdens het koppelen heeeel snel en heeeeel kort op het knopje drukken.
Harde reset gedaan.

Gek genoeg lukt het wel om de oude adapter te verbinden. Die vervolgens weer verwijderd. De nieuwe geeft geen kik, ook niet op 1 meter afstand en heel kort en snel drukken.
Harde reset gedaan.

Gek genoeg lukt het wel om de oude adapter te verbinden. Die vervolgens weer verwijderd. De nieuwe geeft geen kik, ook niet op 1 meter afstand en heel kort en snel drukken.


Als je de oude adapter gaat aanmelden dan is dat ten ene male zinloos, die kan naar het afval.
Je maakt Toon®️ daar "helemaal gek mee". De firmware klopt immers niet.

Je zal dus Toon®️ weer een harde reset moeten geven en de juiste dus nieuwe adapter proberen aan te melden. Laat de adapter anders even een nachtje uit het stopcontact en probeer het morgen nog een keer!
morgen weer verder dan. dank nog voor alle hulp!
morgen weer verder dan. dank nog voor alle hulp!

Is een goede gedachte!
Graag gedaan en morgen hoor ik het wel weer.

Fijne avond. Hier in de tuin is de temperatuur inmiddels naar aangename waarden gezakt!