beantwoord

Probleem met Nefit/Toon/OT converter


Reputatie 1
Badge
Ik heb al een half jaar een goedwerkende configuratie van een Nefit ketel met Toon met, om OpenTherm aan te sturen, een converter tussen de thermostaat en ketel.

Dit heeft goed gewerkt totdat ik van de week een keer het stroom er af heb gehad. Waardoor zowel ketel als Toon van de stroom af waren. Toen de stroom er weer op kwam en de Toon weer was opgestart zag ik een foutmelding in het scherm dat CV ketel niet aangestuurd kon worden.

Na Toon en ketel opnieuw gestart te hebben, wat niet hielp, heb ik de Toon gereset. Alle verbruiksgegevens kwijt!?!? Bijzonder dat alle data lokaal opgeslagen wordt.... Maar dat terzijde.

Ik kwam er achter dat CV aansturing nog op 'OpenTherm' stond, ik heb vervolgens op het 'vernieuwen' knopje gedrukt wat bij deze instelling staat en toen sprong hij naar aan/uit. Dit krijg ik nu niet meer op OpenTherm...

Ik zit nu met de vraag waar dit aan ligt. Zal het de converter kunnen zijn? Kan me haast niet voorstellend want ik heb daar verder niet aangezeten. En met converter er tussen en instelling op 'aan/uit' werkt alles ook gewoon.
icon

Beste antwoord door mAiden 4 december 2018, 20:22

Probeer dit eens:

Zet Ketel en Toon uit door beide stekkers eruit te halen.

Start eerst je ketel op, dit duurt 5min.

Na 5min start je Toon op.

Is Opentherm nu wel terug?

Bekijk origineel

2 Reacties

Reputatie 7
Badge +7
Probeer dit eens:

Zet Ketel en Toon uit door beide stekkers eruit te halen.

Start eerst je ketel op, dit duurt 5min.

Na 5min start je Toon op.

Is Opentherm nu wel terug?
Reputatie 1
Badge
Wauw! Niet verwacht, maar dat heeft geholpen... 🙂

Bedankt @mAiden!

Reageer

    Cookiebeleid

    Wij gebruiken cookies om uw bezoekers ervaring te verbeteren en te personaliseren. Ga je akkoord, of ga je door op de website dan ga je akkoord met ons cookiebeleid. Meer informatie.

    Accepteren Cookie instellingen