Oranje scherm op Toon | Eneco Community
beantwoord

Oranje scherm op Toon

  • 14 maart 2018
  • 5 reacties
  • 226 Bekeken

  • Reageert regelmatig (level 9)
  • 6 reacties
Sinds gisteren geeft onze Toon een oranje scherm met 3 bolletjes onderin. Hij start op geen enkele manier verder op. Zowel reguliere modem, Toon zelf en de adapter bij de CV ketel zijn al meerdere malen langdurig zonder stroom gezet om te resetten maar er verandert helemaal niks. Wie heeft de oplossing?

icon

Beste antwoord door Hoekbia 14 maart 2018, 13:55

Toch alles nog een keer eraf gehaald en ni eerst de CV adapter weer op stroom gezet en daarna pas de rest weer aangezet en nu springt ie eindelijk door en slaan alle radiatoren weer aan! Was toch al 16 graden in huis! Blijkbaar is volgorde van opstarten cruciaal hierin!

Bedankt Brandje!
Bekijk origineel

5 Reacties

Toch alles nog een keer eraf gehaald en ni eerst de CV adapter weer op stroom gezet en daarna pas de rest weer aangezet en nu springt ie eindelijk door en slaan alle radiatoren weer aan! Was toch al 16 graden in huis! Blijkbaar is volgorde van opstarten cruciaal hierin!

Bedankt Brandje!


Graag gedaan!😉
Je ziet, en uit meerdere tests blijkt dat, dat de volgorde wel degelijk verschil maakt.😉
Het is vaak het router/modem die de "boosdoener" is.

Fijn dat de kachel het weer doet!☺
Toch alles nog een keer eraf gehaald en ni eerst de CV adapter weer op stroom gezet en daarna pas de rest weer aangezet en nu springt ie eindelijk door en slaan alle radiatoren weer aan! Was toch al 16 graden in huis! Blijkbaar is volgorde van opstarten cruciaal hierin!

Bedankt Brandje!
Dan blijft Toon dus echt in het (boot)opstart proces vast zitten.
Dan zou ik even bellen om de zaak te bespoedigen 088 895 59 59
Dat had ik al gedaan😀

Modem van Internetprovider
TOON van de muur
Adaptee bij CV ketel stroomloos
En dat alles al meerdere keren.

Het wordt inmiddels ook wel wat fris in huis!
Hoi Hoekbia,@Hoekbia

Doe het nog eens, maar betrek je modem er dan even bij.
Dus:

1)maak je modem stroomloos
2)maak je Toon module bij je CV even ongeveer 5 minuten of langer stroomloos
3)hierna de stroom weer aansluiten
4)dan pas je modem weer stroom geven

Laat je even weten of het gelukt is?

Reageer