Opentherm Intergas HRE 28/24 | Eneco Community

Opentherm Intergas HRE 28/24


Badge
Ketel kan opentherm aan, maar op toon niet. Gisteren is de module tussen ketel en toon vervangen ( andere storing ) maar ook voor die tijd geen opentherm. Ik las dat je stekkers kunt omdraaien ( bood geen oplossing) en wellicht is de toon op verkeerde posities aangesloten? Kan ik zelf iets doen ?

Reageren op dit topic is niet mogelijk. Heb je een vraag? Maak dan een nieuw topic aan.

57 Reacties

Reputatie 4
Badge +4
Heb ook een Intergas HRE-ketel en bij mij werkt het perfect.

Vermoedelijk staat de thermostat bij jou op aansluitpunten 6 en 7.
Voor OpenTherm moet de bedrading op 11-12 worden aangesloten.

Als je het zelf niet kunt, Eneco laten doen!

ppj
Reputatie 4
Badge +4
Hoi Ton,

Ja inderdaad is dit geen reclame voor het installatiebedrijf van Eneco! Sommige merken/type ketels kunnen problemen geven of daarvoor is een converter nodig, maar Intergas is nu net het merk waar dit niet nodig is. Dat moet toch inmiddels bij alle monteurs bekend zijn.

ppj
Badge
Bedankt allemaal voor de reacties en laat je komend weekend weten of het gefixt is !
Badge
@buldog ik houd het in de gaten !
Haal dat ding dan uit! Zoals eerder al gesuggereerd werd.
Haal dat ding dan uit! Zoals eerder al gesuggereerd werd.

Hoi Pedro,

Dat bedoel ik dus; probeer het gewoon eens.
In andere topic's lees ik ook niets daarover.
Hallo Brandje,
Het is in de handleiding duidelijk aangegeven, dat bij Opentherm gebruik de doorverbinder eruit moet. Ik snap het niet waarom komen mensen hier om hulp vragen, en toch eingenwijs blijven doen...
Het is weer zo een gecertificeerde Toonsmonteur geval, maar neem gewoon onze suggesties aan als je de weg tot dit forum hebt gevonden. Anders zoek het zelf uit.


Ja Pedro,
Je slaat de spijker weer op z'n kop!
Ik vraag er expliciet nader om, want helaas heb ik zijn type niet.
Ook eerdere reacties hebben het er niet over.
En dan wel inderdaad de "slimmerd" uithangen, terwijl ik (eerder) bloedserieus probeer te helpen......Pffff

Gelukkig zijn wij het eens Pedro.
Ook uit dezelfde handleiding...
"Indien men gebruik wil maken van de tapwater aan/uit schakel functie van de OpenTherm thermostaat dient doorverbinder 4-5 op X4 verwijderd te worden en de tapwatercomfort functie op eco of aan ingesteld te worden."


Er staat nergens dat ik de klem moet verwijderen in mijn handleiding, alleen als ik OT wil gebruiken dat de ketel op eco of aan moet staan


FF goed de handleiding lezen. Er staat wel degelijk in het diagram dat de klem verwijderd moet worden. Doe dit gewoon en laat toon opnieuw zoeken naar type. Je zult zien dat je dan op OT gaat draaien.

Helaas wordt dit nog wel eens over het hoofd gezien door monteurs.
met het gevolg dat de ketel niet goed werkt of niet op OT draait.
Goed zo. Nou de ketel en de CV module 1 minuutje stroomloos maken en dan weer aan, (eerst de ketel daarna de Toon), dan zal Toon hopelijk een OT verbinding detecteren.
Toon moet verkeerd aangesloten zijn, want jouw Intergas is inderdaad prima via OpenTherm met Toon te verbinden.
Badge
Eneco bellen ? Of zelf iets doen ?
verwijdert...ppj was me net voor. 😃
Heb ook een Intergas HRE-ketel en bij mij werkt het perfect.

Vermoedelijk staat de thermostat bij jou op aansluitpunten 6 en 7.
Voor OpenTherm moet de bedrading op 11-12 worden aangesloten.

Als je het zelf niet kunt, Eneco laten doen!

ppj


Hoi Peter-Paul,

Op jou expertise zat ik te wachten anders moest ik de handleiding weer gaan downloaden.
Ongelovelijk dat de monteur dit toch weer fout aansluit.
Eneco bellen ? Of zelf iets doen ?

Het is zelf erg makkelijk om te doen.
Vind je het eng dan gewoon niet doen en Eneco bellen.
Maar nogmaals het is een werkje van nix.
Badge
Thx en het gaat om de aansluitingen op de ketel. Zal komend weekend kijken als ik weer thuis ben. Net even tech handl ketel gelezen, 6,7 open en 11,12 aansluiten. Volgens mij moet ik er van onder bij kunnen komen. Of heb ik fout en is de toon niet goed aangesloten ( monteur heeft ooit draadjes doorgeknipt en de module er tussen gezet )
Thx en het gaat om de aansluitingen op de ketel. Zal komend weekend kijken als ik weer thuis ben. Net even tech handl ketel gelezen, 6,7 open en 11,12 aansluiten. Volgens mij moet ik er van onder bij kunnen komen. Of heb ik fout en is de toon niet goed aangesloten ( monteur heeft ooit draadjes doorgeknipt en de module er tussen gezet )

Helaas heeft de monteur er zich wel erg makkelijk van afgedaan.
Maak de Toon module en je CV even stroomloos en dan is overzetten op de juiste klemmen een makkie.
Badge
Toch nu al 3 jaar onnodig op aan/uit gestookt 😞
Toch nu al 3 jaar onnodig op aan/uit gestookt :(

Inderdaad!
Maar nu gaat Toon®️ perfect voor je modulerend aan de slag als je de draden hebt overgezet.
Graag gedaan! Gaat je prima lukken.
Zelf heb ik ook een Intergas; 1 van de CV's die meer dan perfect samenwerken met Toon®️.

Altijd leuk om een terugkoppeling hiervan te krijgen!
Toch nu al 3 jaar onnodig op aan/uit gestookt :(
Onnodig is een groot woord, ikzelf heb Toon ook op mijn intergas Hr28 op aansluiting 6/7 zitten.
Modulerend is in dit huis onvoordelig en oncomfortabel, mijn huis is zwaar geïsoleerd (klasse A+)
Met aan/uit (ketel moduleert zeer goed terug op retourwatertemperatuur) stook ik voordeliger dan dat Toon op de moduleer-stand staat.
Badge
Toch nu maar even gekeken, vanaf morgen laat ik mijn lieftallige weer een weekje alleen. Gefixed ! Nogmaals bedankt. De Eneco monteur die het initieel allemaal heeft aangesloten ?? En voor de monteur die dit weekend even langskwam om de module te vervangen ( ik wist toen nog niet van dit probleem, maar omdat ik hardware reset deed liep ik er tegenaan) ?? En voor jullie ook een ??
Toch nu maar even gekeken, vanaf morgen laat ik mijn lieftallige weer een weekje alleen. Gefixed ! Nogmaals bedankt. De Eneco monteur die het initieel allemaal heeft aangesloten ?? En voor de monteur die dit weekend even langskwam om de module te vervangen ( ik wist toen nog niet van dit probleem, maar omdat ik hardware reset deed liep ik er tegenaan) ?? En voor jullie ook een ??

Graag gedaan en de thumps up gaan dus naar Peter-Paul.
Helaas de thumps down naar inderdaad de monteur.
Jammer hoor.
Inderdaad een werkje van nix hè?

Staat je Toon®️ nu inderdaad op OpenTherm?
Badge
Toch nu maar even gekeken, vanaf morgen laat ik mijn lieftallige weer een weekje alleen. Gefixed ! Nogmaals bedankt. De Eneco monteur die het initieel allemaal heeft aangesloten ?? En voor de monteur die dit weekend even langskwam om de module te vervangen ( ik wist toen nog niet van dit probleem, maar omdat ik hardware reset deed liep ik er tegenaan) ?? En voor jullie ook een ??

Graag gedaan en de thumps up gaan dus naar Peter-Paul.
Helaas de thumps down naar inderdaad de monteur.
Jammer hoor.
Inderdaad een werkje van nix hè?

Staat je Toon®️ nu inderdaad op OpenTherm?


Ja, hij staat nu op OpenTherm


Nu nog een tijdje inleren ( afgelopen werken reset naar fabrieksinstellingen moeten doen) Toon verwarmd nu regelmatig met een forse overschoot ( 2 graden) en zelfs bij 1 graad boven de ingestelde temp springt hij regelmatig even aan.
Perfect! Nu wel op OT dus.
Omdat je naar de fabrieksherstel bent gegaan moet je een inleertijd van 2 weken aanhouden.
Probeer koste wat kost daarbij de programma keuzes te gebruiken.
Dan wordt het inleren perfect in Toon®️ verankert.
En probeer Toon®️ vooral rust te gunnen.

Ik ben nieuwsgierig over een tijdje. Maar Intergas kennende gaat dat vast lukken.
Reputatie 2
Badge
Ook ik heb een intergas 36/30. Deze stond ook op aan uit aangesloten en Toon gaf dit uiteraard ook zo weer. Heb hem nu aangesloten op 11/12 in de cv, zijn ook de opentherm klemmen volgens het plaatje in de cv.
Hij schakelt aan en uit op warmwater en cv vraag, maar in de Toon blijft hij staan op aan/uit ipv OpenTherm