Mogelijke bug software Toon | Eneco Community

Mogelijke bug software Toon



Toon eerste bericht
Reageren op dit topic is niet mogelijk. Heb je een vraag? Maak dan een nieuw topic aan.

67 Reacties

Reputatie 3
Badge
Feiten nog 1 maar op een rij voor de moderator.

1x reset knopje indrukken betekend dat er niets veranderd. Fijn als toon een keer vastloopt. BIj mij veranderde wel dat het statusverbruik zichtbaar werd. Gebeurde niet zonder harde reset. Ook is de meter met onjuiste waarden soms weer zchtbaar. moet hem ipv 300 naar 480 veranderen. niet altijd en dat is het rare.

2x knopje snel indrukken betekend dus dat je toon opnieuw moet instellen. moest de internetverbinding opnieuw koppelen, meteradapter was nog gekoppeld en na activatie dmv code was toon gereed.

bewaard bleven ouden berichten maar er kwamen ook nieuwe. 4 nieuwe berichten.
1.toon is geactiveerd
2. toon heeft nieuwe update ontvangen gas
3. toon heeft nieuwe update ontvangen stroom
4. toon heeft niuwe update ontvangen  nieuw tarief gas
bewaard bleven de instellingen voor weer en verkeer.

kan een moderator uitleg geven over deze berichten en alles wat ik hier benoem?

Ik ging nog even lanfs de instellingen om nogmaals te controleren om ik de meteradapter goed ingesteld had. Wist ik bijna zeker. Nee hoor was weer op de standaard instellingen gezet terwijl ik hem nog gecontroleerd had bij activatie.???
Reputatie 3
Badge
Tip voor Eneco,
Een aantal van de problemen die we op het forum bespreken zijn natuurlijk allang bekend bij de ontwikkelaars.
Maak een lijstje met "bekende problemen" en pin deze vast boven in het Toon forum.
Dat voorkomt een hoop vragen en opmerkingen die elke keer weer opnieuw gesteld worden.
Reputatie 2
Badge +1
@Jeroen Ruiter

We zijn het nog aan het uitzoeken.
Wel heb ik nog een aantal vragen n.a.v. de gebeurtenis:

-Wanneer had je de reset knop ingedrukt?
-In welk scherm stond de Toon tijdens de reset?
-Was de Toon al helemaal opgestart?
Reputatie 3
Badge
resetknop ingedrukt in het hoofdscherm. omdat er geopperd werd dat een 2e keer indrukken binnen een x aantal minuten voor een reset (fabrieks) zou lijden heb ik nadat hij volledig was opgestart nogmaals op de resetknop gedrukt. toen moest ik inderdaad opnieuw activeren. Toch wel DEELS met behoud van gegevens???

Ook de vorige keer van het melden dat ik gegevens kwijt was heb ik hem maar 1x gereset. tijdens reset is alles in hoofdscherm gebeurd.
Reputatie 3
Badge +4
Heb net 1keer op de reset knop gedrukt en inderdaad mijn verbruik is nu ook aangepast was 67%voor stroom en na reset 48%  . Alle instellingen zijn bewaard gebleven.
Reputatie 3
Badge
Check wel even of je instelling meteradapter ok zijn
Reputatie 3
Badge +4

Check wel even of je instelling meteradapter ok zijn

. Alles staat zo als het stond er is niks veranderd behalve dan mijn verbruik die is nu up to data.
Reputatie 2
Badge +1
@Jeroen Ruiter

Kan je nog aangeven wanneer dit is gebeurd?
Reputatie 3
Badge
Wanneer was mijn bericht geschreven? 2 dagen geleden. Direct na mijn bevinding.

valt op dat ik de enige ben met het probleem maar niet de enige die een reset moet doen wil je een update van je geschatte verbruik zien.
Reputatie 3
Badge +4
@Joep  Gister avond dus mijn Toon gereset wat mij van morgen opviel dat ik 1 Oktober een bericht had ontvangen dat mijn inschatting door Eneco was bij gesteld.Dit is dus niet 1oktober automatsch gedaan ( mijn stroom stond gisteravond voor de reset op 67% en na de Reset op 48%) ook heb ik op 1 Oktober NIET een envelopje in me scherm gehad.
Dus mijn conclusie is dat de live updates niet werken zoals het zou moeten werken.
Reputatie 2
Badge +1
De meldingen van het verbruiksadvies wat geupdate wordt na een reset heb ik doorgegeven aan de softwareontwikkelaars van Toon. Zodra ik hier wat meer over weet laat ik dit hier weten.
Reputatie 3
Badge
Ik hoop dat meer klanten kunnen doorgeven om de updates automatisch komen of niet. Dan hebben we een idee of het een deel van de toons/klanten betreft of een algemene bug. Helaas durft niet iedereen aan om de reset te doen aangezien ze mogelijk niet weten wat ze moeten doen wanneer het fout gaat.
Reputatie 2
Badge +1
Op het moment dat er een advies komt of wijzigt na een reset van Toon is er sprake van een bug. De bug zal dus na elke reset optreden. Dit is bij ons bekend en we werken aan een oplossing. We verwachten dat het probleem in de volgende update van Toon is opgelost.
Reputatie 3
Badge
Ok, dus we hoeven niet meer te resetten? of juist wel om de update te ontvangen?
Reputatie 3
Badge +4
Weet niet of het een bug is maar het klopt niet.  Ik keek vanmorgen op de Toon en tot mijn grote verbazing had ik een grote blauwe balk bij mijn gas staan om half 8 ging de verwarming aan en toen me meter ging draaien zag ik dat een tijdje erna gelijk in de grafiek . Ik vermoed dat het spiegeltje van mijn meter  voor de lens zat . Nu is dat dus niet echt een probleem maar het verbruik klopt nu niet meer. Misschien kan dit eenvoudig opgelost worden in de volgende update?
Badge +1

Vandaag is bij mij Toon geplaatst i.c.m. een Vaillant VHR 24-28 C (bouwjaar 2005). Toon staat ingesteld op "Opentherm". Dit werkt op zich goed. Alleen als je bij de thermostaat instellingen tapwater voorverwarmen op "uit" zet (tapwater temperatuur staat op 60), wordt het tapwater volledig uitgezet i.p.v. alleen de warmhoudfunctie. Het maakt niet uit of op het CV-toestel de warmhoudfunctie (D.04) aan of uit staat. Het lijkt erop dat Toon zich gelukkig wel laat overrulen. Dus tapwater voorverwarmen op "aan" zetten en in het CV-toestel de warmhoudfunctie "uitzetten". Is dit een foutje in het "Opentherm" mvrgr Mark https://forum.eneco.nl/thermostaat-toon-106/werking-opentherm-4477/ gekopieerd uit ander topic



Hallo Jeroen,
Bij mij
Ik zie dat jij dezelfde ketel hebt als ik, de valiant solide hr pro, ik heb een analoge waterdrukmeter
jij denk ik ook. Volgens mee hebben ze na 2006 een digitale waterdrukmeter maar dit even terzijde.
Ik heb gelezen dat bij jou ook op open therm het warmwater uitschakelt als je de optie tapwater voorverwarmen uitschakeld.na inschakelen werkt het warmwater weer wel.
Ik heb even bij de instellingen van de ketel gekeken als ik op open therm aangesloten ben en er in toon warmwater voorverwarmen aangevinkt staat.
de instellingen in het menu van de ketel staan dan juist geconvigureerd namelijk verwarming en w.w aan en tapwater voorverwarmen uit.

1 Was er al duidelijkheid over jou en mij vraag omtrent de instelling tapwater voorverwarmen uit dan geen warmwater?
2 Hoe is toon nou bij jou aangesloten, aan uit of open therm?
en jij had toch ook geen extra open therm module maar direct op a en b aangesloten in  de ketel?
3 heb jij al kunnen controleren als toon op open therm staat en dus tapwater voorverwarmen aanstaat de ketel snachts het boilertje op temp houd?
4 Kun jij bevestigen dat als Toon aan het 'inleren' is Toon de ketel pas uitschakeld 1,5 tot 2 graden boven de ingestelde temp?

Als ik de ketel dan handmatig uit wil zetten omdat de gewenste temp bereikt is moet ik ook 2 graden zakken of toon reageert zeer traag dat kan natuurlijk ook.
Ik vind het een mooi apparaat maar de thermostaat moet natuurlijk wel naar behoren werken.
tot nu toe heb ik meer verbruikt met toon als met de oude thermostaat.

alvast bedankt voor de feedback!
Reputatie 3
Badge
Ton VZM wrote:

Hallo Jeroen,
Bij mij
Ik zie dat jij dezelfde ketel hebt als ik, de valiant solide hr pro, ik heb een analoge waterdrukmeter
jij denk ik ook. Volgens mee hebben ze na 2006 een digitale waterdrukmeter maar dit even terzijde.
Ik heb gelezen dat bij jou ook op open therm het warmwater uitschakelt als je de optie tapwater voorverwarmen uitschakeld.na inschakelen werkt het warmwater weer wel.
Ik heb even bij de instellingen van de ketel gekeken als ik op open therm aangesloten ben en er in toon warmwater voorverwarmen aangevinkt staat.
de instellingen in het menu van de ketel staan dan juist geconvigureerd namelijk verwarming en w.w aan en tapwater voorverwarmen uit.

1 Was er al duidelijkheid over jou en mij vraag omtrent de instelling tapwater voorverwarmen uit dan geen warmwater?
2 Hoe is toon nou bij jou aangesloten, aan uit of open therm?
en jij had toch ook geen extra open therm module maar direct op a en b aangesloten in de ketel?
3 heb jij al kunnen controleren als toon op open therm staat en dus tapwater voorverwarmen aanstaat de ketel snachts het boilertje op temp houd?
4 Kun jij bevestigen dat als Toon aan het 'inleren' is Toon de ketel pas uitschakeld 1,5 tot 2 graden boven de ingestelde temp?

Als ik de ketel dan handmatig uit wil zetten omdat de gewenste temp bereikt is moet ik ook 2 graden zakken of toon reageert zeer traag dat kan natuurlijk ook.
Ik vind het een mooi apparaat maar de thermostaat moet natuurlijk wel naar behoren werken.
tot nu toe heb ik meer verbruikt met toon als met de oude thermostaat.

alvast bedankt voor de feedback!




Toon gaat bij 20 graden wel direct stoppen. althans vlammetje is weg maar ik hoor de ketel nog wel.

direct aangesloten, geen module nodig, wel open therm. Het is trouwens een avanta.

of de boiler op temp gehouden wordt weet ik niet. ik heb tapwater voorverwarmen uit, maar in mijn schuur zit een thermosknop of zoiets die zorgt dat ik altijd wel warmte in me schuur heb. staat namelijk een vriezer en droger/wasmachine. dit gaat buiten mijn gewone thermosstaat om.

Bericht waarna jij verwijst is niet door mij geschreven trouwens.

Cookiebeleid

Wij gebruiken cookies om uw bezoekers ervaring te verbeteren en te personaliseren. Ga je akkoord, of ga je door op de website dan ga je akkoord met ons cookiebeleid. Meer informatie.

Accepteren Cookie instellingen