Ketel blijft stoken (Hotfix 2.2.24) | Eneco Community

Ketel blijft stoken (Hotfix 2.2.24)



Toon eerste bericht
Reageren op dit topic is niet mogelijk. Heb je een vraag? Maak dan een nieuw topic aan.

691 Reacties

Of het ermee te maken heeft, weet ik niet, maar het omgekeerde leek gisteravond zo'n beetje het geval.
Toon staat ingesteld dat hij om 22.00 uur op “slapen” moet staan. Om 22.23 uur geeft hij aan dat er 2298 liter/uur verbruikt wordt, terwijl de ketel uit hoort te zijn. Maar het vlammetje op Toon is niet aan en er blijkt ook helemaal geen gas verbruikt te worden (gasmeter loopt niet). Het is de eerste keer dat ik dit zie.
Na een paar keer op 21 graden zetten en weer terug (ketel sloeg keurig aan en weer uit), hield het op.
Vreemd…..
Reputatie 3
Badge
BIj analoge meter? Even meteradapter resetten?

Na een paar keer op 21 graden zetten en weer terug (ketel sloeg keurig aan en weer uit), hield het op.
Vreemd…..


Als ik dat zie dan vertrouw in de dataoverdracht tussen de gasmeter en jouw Toon niet meer.
Heb je dat kastje gereset??
Oef dat was gelijk dus............................
Reputatie 3
Badge
Hahaha, dat had ik gisteren ook een aantal keer. Goedemiddag trouwens voor allemaal.
BIj analoge meter? Even meteradapter resetten?

Ja, analoge meter. Resetten, is dat in dit geval even de stekker er uit van de unit in de meterkast?
Badge
Toon op afstand bedienen tot het probleem echt in kaart is gebracht met oplossingen. Dit kost je veel geld en ongemak. Ook qua temp in huis.

Het programma staat nu uit, maar ik weet al precies wat mijn vrouw gaat zeggen..

Ja , Ha ha, dat is mijn probleem ook hier in huis: mijn vrouw vind het om een of andere reden gek dat ik met mijn tablet met Toon in bed lig.
Gek he?
Reputatie 3
Badge
Zo'n 10 seconden (ik doe dan liever 20) eruit en dan er weer in. wel even zorgen dat je gasverbruikt en een waterkoker aanzet zodat ze kunnnen inleren snel.
Dank, Jeroen.
Reputatie 3
Badge
Geen dank. Laat evne weten of het lukt. Soms wil hij blijven aangeven dat de sensoren nog ingeregeld moeten worden. Dan gewoon nog even een keer proberen.
Toon op afstand bedienen tot het probleem echt in kaart is gebracht met oplossingen. Dit kost je veel geld en ongemak. Ook qua temp in huis.

Het programma staat nu uit, maar ik weet al precies wat mijn vrouw gaat zeggen..

Ja , Ha ha, dat is mijn probleem ook hier in huis: mijn vrouw vind het om een of andere reden gek dat ik met mijn tablet met Toon in bed lig.
Gek he?


@Hans H,

Dat is toch logisch.....................
Je moet haar ook af en toe wat aandacht geven
Geen dank. Laat evne weten of het lukt. Soms wil hij blijven aangeven dat de sensoren nog ingeregeld moeten worden. Dan gewoon nog even een keer proberen.

Ja, het werkt. Stroom was vrijwel direct zichtbaar, gas duurde even een minuutje of zo. Groene lampjes gaan af en toe even aan bij de adapter en op Toon zie ik het stroom- en gasverbruik.
Ik ben benieuwd of we dit vaker gaan tegenkomen.
Reputatie 3
Badge
Geeft hij aan "verbonden met stroom en gas" of "inregelen van sensoren" altijd fijn als die ook helemaal goed staan.
Bij Systeem - Enegiemeters geeft hij aan "Sensoren worden ingeregeld". Toch zie ik dat hij goed reageert.
Reputatie 3
Badge
toch moet die melding verdwijnen. als dit straks nog niet is gebeurd zou ik hem nogmaals resetten 🙂
Maar Jeroen is het niet slim om Toon dan ook even een reset te geven?
Dan kan Toon zich toch makkelijker instellen op nieuwe situatie

Of het huidige verbruik even flink opschroeven, dan moeten de sensoren wel harder werken en Toon ook
Maar Jeroen is het niet slim om Toon dan ook even een reset te geven?
Dan kan Toon zich toch makkelijker instellen op nieuwe situatie

Of het huidige verbruik even flink opschroeven, dan moeten de sensoren wel harder werken en Toon ook


Ja, maar dan moet hij weer gaan inleren.
Is het knopje Herstellen (bij Geavanceerd) een idee?
Uiteraard. Die had ik nog niet bekeken. Is eigenlijk voor een andere meteropnemer.
Toon onthoud dus de gebruikte instellingen; opzich logisch
Dus als jij herstellen gebruikt en is ie de oude gegevens kwijt.
Niet erg want je wilt opnieuw schoon koppelen toch
Oké. Ik wacht het nog even af en als hij niet aangeeft dat hij verbonden is, ga ik dit proberen.
 Ik weet dat dit probleem al bekend is maar ik wil het bij deze ook melden.

Ook bij ons blijft de "Toon" verhitten, ook als de ingestelde temperatuur volgens de Toon al bereikt is.
Ik heb de volgende CV-ketel: AWB ThermoElegance 3 uit 2008.

We hebben de Toon meerdere malen gereset maar ook dit maakte geen verschil.
Tijdens het zoeken naar een oplossing en of meer mensen dit probleem hebben, kwamen we op dit forum terecht.
Tijdens het schrijven van dit bericht stellen we de thermostaat nu maar handmatig in, omdat dit op dit moment de enige oplossing is. (hij blijft ook via deze methode nog steeds flink verhitten, dus ik denk dat er mogelijk nog meer problemen zijn met de instellingen (maar dit is mogelijk onze fout ipv die van de problemen van Eneco)
Als iemand ook tijdens het handmatig instellen ook net zoals wij deze problemen houden/of een oplossing voor dit probleem hebben dan hoor ik het graag!

(ik schrok behoorlijk van het verbruik aan gas per dag, we verbruiken €11-14 per dag namelijk!, ik weet niet of dit normaal is voor een hoekhuis? uit 1967)
Ik ga dit probleem nu ook bij Eneco melden, hopen dat ze de noodzaak van dit probleem nog beter gaan zien.

Mochten mensen al een blijvende oplossing hebben dan hoor ik dat uiteraard graag.
Badge
Welkom Axel,

Je hebt je probleem op de juiste plaats bekend gemaakt.
Zodra we meer weten delen we dat hier met elkaar.
Vervelend he, zo,n mooi apparaat wat dan jammer genoeg zo iets simpels niet kan.
We spreken elkaar!
Reputatie 3
Badge
Bij mij was het resetten van adapter voldoende en dit geeft het boekje ook aan. In zijn geval zijn de sensoren gewoo ontregeld geweest. Simpele handeling die kan plaatsvinden. Bij verwijderen van adapter en opnieuw toevoegen kost veel handelingen en wil ook niet altijd goed gaan. Vandaar eerst mijn tip zoals ik hem gaf
 

(ik schrok behoorlijk van het verbruik aan gas per dag, we verbruiken €11-14 per dag namelijk!, ik weet niet of dit normaal is voor een hoekhuis? uit 1967)

Mochten mensen al een blijvende oplossing hebben dan hoor ik dat uiteraard graag.


@Axel,

Een hoekhuis heeft altijd hogere stookkosten.
Ik, in een tussen woning heb gister voor het eerst 8 m³ gehaald. De reden is uiteraard bekend.
Dus mijn voorzichtige conclusie is: je verbruik is te hoog!
Bij mij was het resetten van adapter voldoende en dit geeft het boekje ook aan. In zijn geval zijn de sensoren gewoo ontregeld geweest. Simpele handeling die kan plaatsvinden. Bij verwijderen van adapter en opnieuw toevoegen kost veel handelingen en wil ook niet altijd goed gaan. Vandaar eerst mijn tip zoals ik hem gaf


Hoi Jeroen,

Maar de vraagsteller kwam zelf op dat idee en dat waren we even aan het doorwerken. 
De simpele methode van de handleiding is mi ook een eerste vereiste handeling. 
Badge
Bij mij was het resetten van adapter voldoende en dit geeft het boekje ook aan. In zijn geval zijn de sensoren gewoo ontregeld geweest. Simpele handeling die kan plaatsvinden. Bij verwijderen van adapter en opnieuw toevoegen kost veel handelingen en wil ook niet altijd goed gaan. Vandaar eerst mijn tip zoals ik hem gaf
jeroen, op welke gebruiker reageer jij bovenstaand, op axel of op dutchfox?