Kachel start niet op | Eneco Community
vraag

Kachel start niet op

  • 30 december 2018
  • 33 reacties
  • 478 Bekeken

Badge
  • Reageert regelmatig (level 9)
  • 9 reacties
Mijn cv springt sinds vanmiddag ineens niet meer aan via de app of op Toon, toen ikde oude nefit thermostaat rechtstreeks op cv klikte ging kachel wel aan.
Toon heeft alle updates en hij zegt dat fe verbinding ok is.


33 Reacties

Reputatie 5
Badge +3
Wat voor type verbinding geeft hij aan bij 'verwarming'? Opentherm of aan/uit?
Op aan/uit kan de Toon namelijk niet weten of de ketelmodule correct met de ketel verbonden is.

Hoe heb je de ketelmodule aan de ketel aangesloten (ja, ik snap dat het altijd gewerkt heeft maar wel even nuttig om te weten nu) en hoe heb je tijdelijk de nefit thermostaat weer aangesloten?
Badge
Nou hij werkt al ruim 2 jaar vlekkeloos en ik heb niks gewijzigd, dus ik mag hopen dat hij altijd correct aangesloten was door eneco monteur.
En de nefit thermostaat heb ik op de ketel geklikt dus rechtstreeks zonder bekabeling
Badge
Vlammetje blijft wel branden terwijl kachel geen warmte geeft

Reputatie 5
Badge +3
Als je niet antwoorden geeft op mijn vragen dan kan ik je niet helpen sorry.
Ik zie het vlammetje niet branden op jouw screenshot. Kamertemperatuur is 17,5 en gevraagde temperatuur is ook 17,5 (thuis). Normaal dat de ketel niet brandt.
Ik houd het simpel op een defecte ketelmodule Pedro!
Je ziet dan bij het hoger zetten van de thermostaat wel een vlammetje, maar de CV reageert niet.
En ook de storingsmodule ziet deze storing niet.
Ik ga er hierbij vanuit dat Toon®️ A/U is aangesloten😏
Reputatie 5
Badge +3
@Brandje als de ketelmodule defect is dan ziet de Toon dat wel. Dan geeft ie nog wel 24v door aan de Toon maar reageerd niet meer op z'n Edge commando's.

Het kan wel zijn dat de relais in de ketelmodule niet meer schakelt. Maar daarvoor is het belangrijk om te weten of de ketel op opentherm of aan/uit staat (en stond) in de Toon. Vandaar mijn vraag.

Helaas wil TS niet antwoorden op deze vraag.
Badge
@the hog,
Jullie praten in vaktaal🙈 ik snap daar niks van, dus ik wil je alle antwoorden geven maar je moet me er dan doorheen helpen aub, ik zag gisteren wel dat die module van Toon op de 2 meest linkse klemmetjes aangesloten zit op de nefit
Reputatie 5
Badge +3
Is dit vaktaal? Mijn alleerste vraag:
Wat voor type verbinding geeft hij aan bij 'verwarming'? Opentherm of aan/uit?
(antwoorden op je eerste vraag waarbij je een foto van het scherm van de toon laat zien waar deze 'verwarming' knop een optie in het menu is)
Reputatie 5
Badge +3
En alvast:
Als hij op "aan/uit" staat: wil je dan het draadje tussen de Toon-Ketelmodule (het kleine witte kastje van de toon bij de CV-ketel) en de CV-ketel willen controleren of deze aan beide kanten nog goed vast zit en geen draadbreuk aanwezig is? En als dat er allemaal goed uitziet, zou je dan deze ketelmodule even van het stroom willen halen en er weer op willen doen? Luisteren dan bij het op spanning brengen van de ketelmodule even ongeveer 30 tot 60 seconden lang of je een soort 'geklik-klak' hoort uit die ketelmodule. Dat zou je 1 of 2 keer moeten horen.
Badge
Open therm staat op aan
Reputatie 5
Badge +3
Open therm staat op aan

Kan je voor de zekerheid hier nog even een foto van maken? En ook van de aansluiting in de CV-ketel?
Haal ook voor de zekerheid nog even de stroom van de ketelmodule voor een paar seconden. En kijk daarna of de Toon (na opstarten) nog steeds op opentherm staat.
Badge
Stekker dr uit gehad en hoor geen klik klak wel blijft Toon in de zelfde stand staan.

Reputatie 5
Badge +3
Ok hij staat in 'aan/uit' dus en niet 'opentherm'. Het witte bolletje staat naar rechts bij 'aan/uit'. Dit is ook naar verwachting gezien je al aangaf dat hij op de twee meest linker aansluitingen zit in je CV ketel.

Gezien je geen klik-klak meer hoort bij het opstarten van de ketelmodule (ik bedoel dus het witte kastje bij de CV-ketel, niet de Toon zelf) dan vermoed ik dat dit witte kastje stuk is (en wel specifiek de relais in het kastje).

Een moderator (@Glenn momenteel?) zou je nu even moeten helpen hiermee. Die zal je een nieuwe ketelmodule moeten toe sturen. Zorg even dat je je klantnummer in je profiel hebt gezet.

Controleer nog wel even of je ZEKER weet dat de twee draadjes tussen deze ketelmodule en je CV-ketel er goed in zitten en geen breuk vertonen.
Reputatie 5
Badge
@ThehogNL

Uh huh, that would be me :P

@Leon73

Welkom op de Toon Community!
De heren voor mij zijn al goed bezig geweest om je op weg te helpen. Graag stuur ik je een nieuwe ketelmodule als blijkt dat de controlevraag hierboven uitgevoerd is. Ik wil je vragen om in je profiel je klantnummer aan te vullen. Dan kan ik je gegevens erbij pakken en het een en ander op gang zetten.

Laat je het even weten waneer je dit hebt gedaan?

Groet,
Glenn
Reputatie 5
Badge +3
Misschien wil hij ook wel een monteur langs? Betwijfel of @Leon73 zelf de ketelmodule wil/kan vervangen en of hij wil wachten op de levering ervan wat een paar dagen kan duren.
Reputatie 5
Badge
Dat kan natuurlijk ook, maar eerst eens even kijken hoe dat zit met garantie e.d. voordat ik dat soort uitspraken doe ;)

Groet,
Glenn
Badge
Heb zojuist contact gehad met klantenservice en ze zouden of monteur of module sturen, bedankt voor jullie reacties en hulp
Reputatie 5
Badge
@Leon73

Fijn te horen! Uit je antwoord merk ik wel dat je niet weet wat er precies gaat gebeuren, klopt dat?
Laat je even weten wat er precies uitgekomen is en of ik nog iets voor je kan betekenen?

groet,
Glenn
Het is nog niet duidelijk wat voor Nefit het over gaat.
Bij een Proline of Trendline is de linker aansluiting Aan/uit en ernaast de modulerende, daar is een converter voor nodig om Toon in Opentherm met de ketel te kunnen communiceren, (2de blok).
Als het een Proline NxT is, dan zou Aan/uit of Opentherm op dezelfde linker aansluitblok moeten werken. Behalve als de ketelmodule stuk is, of de ketel printplaat zelf (onwaarschijnlijk).
Het is wel zinvol het advies van de @ThehogNL te volgen, controleren op draden breuken en "geklik-klak" van de relais in de module.
Maar als de ketel werkt met de originele Nefit thermostaat dan zal de draden wel goed zijn en blijft weinig over, de Kmodule.
Reputatie 5
Badge +3
@Berny in dit geval heeft het 'altijd' gewerkt dus is het niet nodig om na te gaan of er een converter nodig is of niet.
TS had het over 'de nefit thermostaat rechtstreeks op de CV klikken'. Wat hij hier mee bedoelt begrijp ik niet helemaal maar wellicht op de tweede aansluiting 'gedrukt' waar normaal dus inderdaad bij proline of trendline de modulatie ziet. Zijn toon zit in ieder geval op de eerste aansluiting.
@ThehogNL zo bedoel ik het ook niet als een converter wel of niet nodig is. De Ts gaaf aan dat op Opentherm stond op de linker aansluitblok, dan zal wel een NxT zijn, maar dat is mij niet duidelijk.
Maar ja, met jouw hulp zal al een hele eind uit moeten komen.
Reputatie 5
Badge +3
@ThehogNL zo bedoel ik het ook niet als een converter wel of niet nodig is. De Ts gaaf aan dat op Opentherm stond op de linker aansluitblok, dan zal wel een NxT zijn, maar dat is mij niet duidelijk.
Maar ja, met jouw hulp zal al een hele eind uit moeten komen.



Nee TS snapte het knopje in de Toon niet. Hij dacht dat hij op opentherm stond omdat het knopje groen was, maar hij stond duidelijk gewoon op aan/uit 🙂
Reputatie 3
Badge +4
Ik heb zelfde soort! probleem. De alleen de cv sprinkt wel aan maar pas naar 30 seconden ziet ik pas het waar waakvlamertje branden. Nu weet ik niet of de ketelmodule kapot aan gaan is? En hij stopt al bij 19. 3 graden terwijl ik hem op 19.5 graden heb gezegd?
Badge
@ Glenn, ze zouden me gisteren bellen voor hoe of wat maar helaas niks gehoord...de cv draait inmiddels weer even op de nefit thermostaat.

Reageer

    Cookiebeleid

    Wij gebruiken cookies om uw bezoekers ervaring te verbeteren en te personaliseren. Ga je akkoord, of ga je door op de website dan ga je akkoord met ons cookiebeleid. Meer informatie.

    Accepteren Cookie instellingen