Internetverbinding van Toon | Eneco Community

Internetverbinding van Toon


  • Komt hier vaker (level 8)
  • 17 reacties
Kort geleden nieuwe slimme meters aangeschaft om er zeker van te zijn dat Toon werkt. Vandaag de monteur langs geweest...ik helemaal blij....krijgt Toon maar geen verbinding met internet. 3 verschillende Toon's geprobeerd, allemaal hetzelfde probleem.

Eindstand....alles in oude staat teruggebracht en geen Toon.
Baal hier ontzettend van (op zijn zachtst uitgedrukt...de woorden die door mijn hoofd heen schieten zal ik maar niet neerpennen hier) 😞

Reageren op dit topic is niet mogelijk. Heb je een vraag? Maak dan een nieuw topic aan.

69 Reacties

Reputatie 7
Badge +6
@Congo

Ik vind het heel vervelend dat onze monteur Toon niet heeft kunnen installeren bij je vandaag. Ik heb contact met de monteur gehad en we onderzoeken op dit moment waarom de Toon's, die de monteur bij zich had, geen verbinding maken met het internet. We nemen binnenkort contact met je op voor het maken van een nieuwe afspraak.
@Folkert

Bedankt voor de snelle reply. Ik had begrepen dat er vandaag nóg een klant was waarbij hetzelfde probleem optrad.
Zelf begin ik een beetje te twijfelen of dit aan de Toon zélf ligt, of dat wellicht Toon niet om kan gaan met bepaalde beveiligings encrypties van sommige routers?
Dit schoot later door mijn hoofd heen, maar de monteur was al zover gevorderd met alles terugbrengen in de oude staat dat hij geen 'zin' of 'tijd' meer had om dit uit te proberen. (wat ik me ook wel een beetje voor kan stellen)

Met beveiligings encrypties bedoel ik dan bijvoorbeeld: WPA(TKIP) , WPA2(AES) , WPA2 Mixed

Zelf stond bij mij de beveiliging op WPA2(AES)

Misschien, als er bij meer klanten hetzelfde probleem optreedt, dit te kunnen inventariseren of het dan wellicht te maken kan hebben met deze beveiligings instellingen?

PS: de router die ik gebruik is een 'Sitecom WLR-4000 (v1 001)
Reputatie 7
Badge +6
@Congo

Bedankt voor de aanvullende informatie! Ik heb de gegevens van je router doorgestuurd naar onze specialisten.
Is het overigens wel mogelijk om Toon te connecten met WPA2? Zijn hier ook meer details over bekend?
@Folkert

Dus jullie denken dat het ook aan de router ligt?
Enig idee of de Toon's die de monteur bij zich had en die het bij ons niet deden, het wel goed deden bij een andere klant?

Gisteren ben ik overigens direct weer gebeld voor een nieuwe afspraak, maar het kon alleen op een dag dat mijn vriendin thuis is, en ikzelf aan het werk ben.
Mijn vriendin heeft geen verstand om router instellingen aan te passen...ik weet ook niet of de monteur die komt dat wél kan. Ik zal in ieder geval de login gegevens achter laten zodat de monteur eventueel wat aanpassingen kan doen als hij er wat verstand van heeft.

Of wellicht heb jij meer feedback als het probleem is uitgezocht, op welke encryptie ik de modem moet zetten, zodat ik dit van tevoren al kan invoeren.

Alvast ontzettend bedankt!
Is het overigens wel mogelijk om Toon te connecten met WPA2? Zijn hier ook meer details over bekend?

Dit vraag ik mij ook af.
Het vreemde is dat Toon de verbinding wel kon maken met de router, maar níet met het internet....Ik heb in ieder geval ook het vermoeden dat het aan de WPA2 instelling lag, maar ik wacht de reactie af.
Dit vraag ik mij ook af.
Het vreemde is dat Toon de verbinding wel kon maken met de router, maar níet met het internet....Ik heb in ieder geval ook het vermoeden dat het aan de WPA2 instelling lag, maar ik wacht de reactie af.


Moeten er niet bepaalde poorten (instellingen) open gezet worden in de router? Dan zou natuurlijk ook nog kunnen.

Maar ik vind het ondersteunen van WPA2 wel belangrijk. Geen zin in het terugzetten van de beveiliging naar WPA, wat met klikjes te kraken is.
Reputatie 7
Badge +6
@Congo

Ik heb een apart topic aangemaakt, zodat je onderwerp beter te vinden is voor andere klanten die hier informatie over zoeken.

@Congo & GeenIdee

Toon werkt bij klanten met WPA2(AES) dus daar ligt het waarschijnlijk niet aan. Tevens maakt Toon gebruik van standaard poorten.
Reputatie 3
Badge
In hoeverre is Toon bij mensen al werkzaam? Ik hoop ook snel gebeld te worden. Duurd behoorlijk lang als je hoort dat andere hem al hebben terwijl ik ook als 1 van de eerste heeft ingeschreven.


Zijn er meerdere met verbindingsproblemen.
Reputatie 7
Badge +6
@Jeroen Ruiter

Wij hebben je gegevens deze week doorgezet naar ons installatiebureau, je zult dus snel iets van hen horen!

@Congo

Ik heb terugkoppeling gekregen van onze specialisten, ik heb dit in een privebericht aan je gepost, omdat deze informatie nogal technisch van aard is, en voor de meeste klanten niet relevant is.
@Folkert

Dank je wel, ik heb je inmiddels een reactie teruggestuurd.
Reputatie 3
Badge +4
Wat heel vaak voor komt is dat de router ingesteld moet worden op meerdere apparaten. De DHCP server moet op het aantal apparaten staan iingesteld dus byv: 1 laptop draadloos  + Toon moet de  de DHCP server op 2 staan als deze op 1 staat krijgt de Toon geen verbinding .  Deze instellingen vindt op de instellings pagina van je router.
Reputatie 3
Badge
Zoals eerder gemeld moeten we er vanuit gaan dat dit een probleem is wat bij enkele kan voorkomen. Fora worden voornamelijk gebruikt om problemen te plaatsen en hierover te discuseren. Bij het meerendeel gaat de instalatie ok en zullen ook niets laten horen. Wel erg vervelend voor de gebruiker van Toon.
Wat heel vaak voor komt is dat de router ingesteld moet worden op meerdere apparaten. De DHCP server moet op het aantal apparaten staan iingesteld dus byv: 1 laptop draadloos + Toon moet de de DHCP server op 2 staan als deze op 1 staat krijgt de Toon geen verbinding . Deze instellingen vindt op de instellings pagina van je router.


Bij mijn DHCP instelling kan ik niet kiezen voor 1, of 2 etc.
Wat ik wel kan veranderen is het volgende:

DHCP SERVER:

Start IP : xxx.xxx.x.100
END IP : xxx.xxx.x.200

Zou ik dan 'END IP' naar iets anders moeten veranderen?

Heb hier zelf niet zo heel veel verstand van
Reputatie 3
Badge +4
Wat heel vaak voor komt is dat de router ingesteld moet worden op meerdere apparaten. De DHCP server moet op het aantal apparaten staan iingesteld dus byv: 1 laptop draadloos + Toon moet de de DHCP server op 2 staan als deze op 1 staat krijgt de Toon geen verbinding . Deze instellingen vindt op de instellings pagina van je router.


Bij mijn DHCP instelling kan ik niet kiezen voor 1, of 2 etc.
Wat ik wel kan veranderen is het volgende:

DHCP SERVER:

Start IP : xxx.xxx.x.100
END IP : xxx.xxx.x.200

Zou ik dan 'END IP' naar iets anders moeten veranderen?

Heb hier zelf niet zo heel veel verstand van


Nee hier hoef je niets aan te veranderen. Die zijn IP adressen die de router kan uitdelen aan apparaten.
Reputatie 3
Badge
Eerder in dit topic zou het om een probleem gaan dat specifiek voor dit huishouden geld. Echt relevant voor de meeste gebruikers dus niet. Toch hoop ik dat het bij mij ook allemaal vlekkeloos verloopt. Hier willen dingen nog wel eens fout gaan.
Het probleem schijnt inderdaad niet veel voor te komen, maar mocht iemand een router hebben van één van de nieuwste sitecom routers, dan is dit topic inderdaad wel handig en wellicht handig voor huishoudens die zo'n router hebben.

Vandaag een nieuwe poging gedaan door de monteur om Toon te installeren (zelf was ik niet thuis, maar mijn vriendin wel)
In eerste instantie kreeg Toon weer geen verbinding met het internet (terwijl ik de router zo had ingesteld zoals me was opgedragen)

Het 'probleem' was ditmaal zeer eenvoudig te verhelpen: bij thuiskomst heb ik snel even de modem en de router gereset, en daarna werkte hij vlekkeloos.

Mochten mensen bij installatie problemen krijgen met het verbinden van Toon met internet, dan ligt dit wellicht aan de routerinstellingen.
Reputatie 3
Badge
Bedankt voor je uitgebreide reactie. Dit zal mogelijk voor meerdere mensen een oplossing zijn.
Dan blijft het misschien wel handig die router instellingen te vermelden, ookal komt het probleem maar weinig voor
Reputatie 3
Badge
Ik denk zoals ik lees dat het resetten van de router de toon liet werken. Mogelijk in een enkel geval zal je diep in de router moeten duiken omdat Toon niet werken wil. Voor elke andere consument zal het gewoon plug en play zijn. Ik moet soms ook me router resetten zodat WiFi weer goed werkt. Waarom mag Joost weten maar dan werkt het weer. Ik denk ook wel is... Wat zou je moeten veranderen. Toon zoekt gewoon een draadloos netwerk.
Reputatie 3
Badge +4
Ligt er ook aan wat voor router je heb, bij de gemiddelde gebruiker is het een simpele router  bij mensen die veel Wifi apparaten hebben hebben vaak ook een wat duurdere router hangen . Heb zelf een Linksys E4200 staan met een super bereik heb deze router al meer dan een jaar. En heb hem nog nooit hoeven resetten .
Reputatie 3
Badge
Bij mij zijn ook 4 toons uit het busje gehaald waarvan er 1 helemaal geen verbinding kreeg met draadloze netwerken (thuis en in de buurt) en 1 gewoon elke keer de verbinding verbrak terwijl hij wel aangemeld was op me netwerk. Blijkbaar toch wat meer klachten waarvan de oorzaak niet helemaal bekend is. de 4 toons zijn ook door andere problemen verwisseld tijdens instalatie. Nu alles achter de rug is werkt het prima dat wel.
Ik denk zoals ik lees dat het resetten van de router de toon liet werken.

@Jeroen Ruiter, helaas, het had met een andere instelling te maken...het resetten heeft de 1e keer ook niet geholpen (bij de 4 Toon's die geprobeerd waren)


Dan blijft het misschien wel handig die router instellingen te vermelden, ookal komt het probleem maar weinig voor

@Pkaak, ik had jouw opmerking even over het hoofd gezien. Maar inderdaad misschien wel handig om deze instelling van de specifieke router hier neer te zetten:

Het gaat hier dus om de Sitecom WLR4000:

"De WLR-4000 routers beschikken over een ACL/MAC filter functionaliteit. Deze functie moet uitgeschakeld zijn. Daarnaast beschikken ze ook ook over WPS (wifi protected setup), speciale authenticatie ook deze functie ook uitschakelen."

De WPS functie stond bij mij op 'aan'.....

Na deze uitgeschakeld te hebben deed Toon het. (wel nog eerst de router resetten)
Reputatie 3
Badge
Tijdens de instalatie van mijn Toon kreeg de monteur de WiFi verbinding ook niet aan de praat. De gebruikte beveiliging is WPA2.
De enige manier om een verbinding tot stand te brengen was via een (open) gast account.
Nadat de monteur was vertokken ben ik zelf nog wat aan het experimenteren geweest.

Het probleem bleek in de WPA2 key te zitten. Ik gebruikte een sleutel van 32 willekeurige karakters met letters, cijfers en leestekens uit een "key generator".
Mijn idee is dat de software van de Toon niet goed om gaat met één of meer leestekens, in mijn sleutel stonden een $, &, ! en #.
Na het verwijderen van de leestekens uit de gebruikte sleutel op de router en de Toon kwam de beveiligde WiFi verbinding zonder enig probleem tot stand.
Reputatie 3
Badge
Hier herkende de toon helemaal geen draadloos netwerk. Ook niet van buren enz. Dus het wiki probleem is niet alleen bij verbinding krijgen. Herkennen van netwerken komt voor. Althans het niet herkennen.

Cookiebeleid

Wij gebruiken cookies om uw bezoekers ervaring te verbeteren en te personaliseren. Ga je akkoord, of ga je door op de website dan ga je akkoord met ons cookiebeleid. Meer informatie.

Accepteren Cookie instellingen