Geen internetverbinding met Toon, na installatie wifi UPC | Eneco Community
vraag

Geen internetverbinding met Toon, na installatie wifi UPC

  • 11 november 2013
  • 12 reacties
  • 1116 Bekeken

Sinds zaterdag nieuw pakket ontvangen van UPC met internet en wifi en geinstalleerd.  Sinds dien kan Toon geen verbinding meer krijgen met het internet. oude wachtwoord / router verwijderd. wat nu te doen..? overigens alle mobiele telefoons en laptops krijgen wel verbinding met de nieuwe wifi . router.

Reageren op dit topic is niet mogelijk. Heb je een vraag? Maak dan een nieuw topic aan.

12 Reacties

Reputatie 7
Badge +7
Sinds zaterdag nieuw pakket ontvangen van UPC met internet en wifi en geinstalleerd.  Sinds dien kan Toon geen verbinding meer krijgen met het internet. oude wachtwoord / router verwijderd. wat nu te doen..? overigens alle mobiele telefoons en laptops krijgen wel verbinding met de nieuwe wifi . router.

handleiding Toon lezen , forum doorlezen enz
b.v.b.
in het Toon menu Toon aanmelden op je netwerk
dus je op nieuwe netwerknaam en wachtwoord.

mvg,
En tevens je IPadres, als je wel verbinding hebt, statisch maken.
Heb je Toon gereset voordat je verbinding ging zoeken met je nieuwe SSID
En tevens je IPadres, als je wel verbinding hebt, statisch maken.
Heb je Toon gereset voordat je verbinding ging zoeken met je nieuwe SSID

nee nog niet gereset. als ik dat doe, blijven alle gegevens dan wel bewaard?
Ja bij een softreset blijft de historie behouden. 
Dit in tegenstelling tot fabrieksherstel dan ben je alles kwijt. 
Controleer bij je wifi instellingen of de bandbreedte op 20Mhz staat ipv 20/40 of auto en niet te vergeten of je wifi staat ingesteld op 2,4 ghz ipv 5 Ghz
Controleer bij je wifi instellingen of de bandbreedte op 20Mhz staat ipv 20/40 of auto en niet te vergeten of je wifi staat ingesteld op 2,4 ghz ipv 5 Ghz

Heb je ervaringen dat Toon op 40 MHz niet zou werken?
Daar staat mijn router altijd al op zonder ook maar 1 probleem. 
Dat is heel sterk router afhankelijk. Maar wel het eerste waar ik naar zou kijken en aanpassen. Net nog even getest met Mikrotik en Toon niet alle opties worden ondersteund door Toon. Bij instelling 20/40 mhz HT above viel de verbinding met wifi weg. 

Oude laptops met wifi kunnen soms problemen hebben met deze bandbreedte instelling. Ik zou het zeker even testen
Proberen is altijd goed, maar ik bedoelde aan te geven dat Toon geen enkel probleem heeft met 40; dus ook niet met 20/40.
En Toon moet niet alleen op 2,4 Ghz, maar ook op 54g verbinding maken; dus het protocol 802.11 moet ook goed staan.
Zolang er niet aan de standaard instellingen van de router wordt gerommeld staat die altijd goed.
En heb je de mogelijkheid dan is een aparte SSID aanmaken puur voor Toon ook een oplossing.................
Ik ben het spoor een beetje kwijt met de Wi-Fi standaard maar volgens mij is de n-standaard nog steeds draft. Mocht het nog een draft zijn kan je alles verwachten tussen clients en accesspoints.
Maar een stap terug doen om te testen met G (54mb) kan altijd.
(dubbel; komt door de latere wijziging)
Voor zover ik weet is de draft status voor N al lang over.
De draft geldt nu voor 5,8 en de ac-standaard

Ik zou de vrager bartali dan ook adviseren op 54G Toon te laten functioneren!
Hoi Paco,

Ik heb mijn router nog even uitgelezen; op 2,4 staat hij nog steeds op 40 bandbreedte.
Die instelling staat al lang zo en ik was al weer vergeten waarvoor ik die gekozen heb.

Nog even getest via inSSIDer en je ziet met name dat je door deze brandbreedte andere bv buren mooi wegdrukt.

En Toon heeft met mijn merk (media)router Sitecom er geen enkel centje pijn van.