Gas sensor knippert | Eneco Community
vraag

Gas sensor knippert


  • Reageert regelmatig (level 9)
  • 5 reacties
Mijn toon sensor voor gas knippert de hele tijd ook na een reset van de adapter. Ook krijg ik de melding pp mijn toon dat het gasverbruik niet kan worden gemeten. Na een aantal keer resetten doet de gassensor het soms wel maar dan brand de energie sensor niet

10 Reacties

Reputatie 7
Badge +6
@Sliquid

Welkom op het forum en bedankt voor je bericht. Ik zorg er voor dat je nieuwe sensoren opgestuurd krijgt. Ik hoor graag van je of het daarna beter gaat.
Deze ontvang je doorgaans binnen enkele werkdagen maar kan tot 10 werkdagen duren. Wanneer je nog vragen hebt zie ik deze graag verschijnen op het forum.

Groet,

Folkert
Tot op heden heb ik nog niks ontvangen
groet richard
Reputatie 7
Badge +6
@Sliquid

Er lijkt aan onze kant iets mis gegaan te zijn. Mijn excuses daarvoor. Ik heb ze nogmaals voor je besteld.
Dank je
Nieuwe sensoren ontvangen en geplaats maar het probleem is niet opgelost
Heb je er aan gedacht dat de sensorhouder exact op het juiste punt moet zitten?
Het is millimeter werk.
Heb je eerst de meetmodule even stroomloos gemaakt met de nieuwe sensor?
Dan gaat het blauwe licht van de sensor branden en kan je de sensor in de houder klikken.
Dan wel even gas verbruiken, zodat de sensor het verbruik kan opmerken en registreren.
Het spiegeltje (meestal vlak na het cijfer 6) moet enkele keren gepasseerd zijn.
Reputatie 6
Badge +1
@Sliquid

Bedankt voor de terugkoppeling. Helaas hebben de nieuwe onderdelen het probleem niet opgelost. Had je ook de fixatie vervangen toevallig? Heb je de meetmodule gereset door deze 30 seconden uit het stopcontact te halen? Herstart Toon dan via Menu > Instellingen > Software > Toon herstarten. Mocht dat niet helpen verzoek ik je de externe toegang aan te zetten via Menu > Toon Support.

Laat je ons weten of het is gelukt?

Groeten, Tina

p.s.
er staat een nieuwe softwareversie klaar. Als je deze update binnenhaalt via Menu > Instellingen > Software > Update, start Toon ook opnieuw op. Dan heb je hetzelfde effect.
Ik heb externe toegang nu aangezet
Reputatie 6
Badge +1
@Sliquid

Bedankt voor je reactie en voor het aanzetten van de toegang. Ik zie dat stroom al langer goed doorkomt maar gas komt nu pas door. Het is een kleine hoeveelheid. Dat is de reden dat het nog niet zichtbaar is op Toon, dit wordt later wel zichtbaar. Ook is de software weer up to date. Helemaal top.

Groeten, Tina
Ok
dan wacht ik verder af. Tot zover bedankt

Reageer