Toon: Uitrol software versie 5.5.7 is van start gegaan | Eneco Community

Toon: Uitrol software versie 5.5.7 is van start gegaan


Reputatie 7
Badge +6
Zojuist is de uitrol van softwareversie 5.5.7 van start gegaan

In deze software versie is het weer mogelijk om via Toon data een kopie te downloaden van je Toon data.

De installatiewizard van de rookmelder is verbeterd waardoor het makkelijker is om rookmelders te koppelen.

De foutmeldingen in de functionaliteit '' CV-ketel zijn ook verbeterd, zodat er geen onterechte foutmeldingen meer worden weergegeven.

Ook zijn we bezig met de uitrol van een software-update t.w.; 5.6.10 waarin het automatisch updaten naar toekomstige (nieuwe) softwareversie wordt uitgetest.

Dit betreft een pilot en is de reden waarom niet iedereen deze software update binnen heeft of toegekend kan krijgen.

De update is een initiatief vanuit de softwareontwikkelaars. Mochten hier vragen over zijn, stel ze gerust, zodat we de vragen intern uit kunnen zetten. Buiten de automatische update is deze versie gelijkwaardig aan 5.5.7. Geen veranderingen verder

116 Reacties

Reputatie 7
Badge +4
Ik denk dat het wel reëel is om de abonnementsprijs substantieel te gaan verlagen. Het abonnement is een tijd terug fors verhoogd onder het mom van jullie krijgen veel nieuwe functionaliteit. Hier is bijzonder weinig van terecht gekomen (de twijfelachtige weinig waarde toevoegende verspillingschecker daargelaten).
Een nieuwe abo prijs van 3 euro lijkt me passend (ook ter compensatie voor het teveel betaalde).
Hoi Vistaus,

In het openingsbericht van dit topic kan je lezen hoe het zit met versie 5.6 en wie die versie als test gekregen hebben.
https://forum.eneco.nl/software-en-hardware-updates-166/toon-uitrol-software-versie-5-5-7-is-van-start-gegaan-21653

Versie 5.7 is nog niet vrijgegeven voor uitrol.😢

Overigens zit in versie 5.6 een bugje. Als je rookmelders hebt, worden die ook als repeater “gezien”. De werking van Toon wordt er verder niet door beïnvloed. 😢
Versie 5.7 lost deze bug op.😀
Reputatie 6
Badge +2
@Allen

Momenteel zijn we bezig met de uitrol van een software-update waarin het automatisch updaten naar toekomstige (nieuwe) softwareversie wordt uitgetest.

Dit betreft een pilot en is de reden waarom niet iedereen deze software update binnen heeft of toegekend kan krijgen.

De update is een initiatief vanuit de softwareontwikkelaars. Mochten hier vragen over zijn, stel ze gerust, zodat we de vragen intern uit kunnen zetten.

Groeten Chantal
Reputatie 6
Badge +2
@Juan

Mijn post is nu aangepast. Ga er vanuit dat dit wat meer duidelijkheid geeft.

Groeten Chantal
Reputatie 6
Badge +3
Voor zover ik kan zien is de "automatische" update alleen voor veldtesters en innovators aan gezet (TST en ACC devices) en niet voor normale toon gebruikers (PRD enviroment). Het script dat zorgt voor de updates in de Toon heeft er namelijk specifiek een regel voor staan dat productie Toons nog geen automatische updates mogen ontvangen.

En dus geen paniek want daar is deze groep Toons juist voor 🙂
@Folkert De rookmelder was al juist aangewezen in Toon. De repeater lukt niet om te verwijderen, ook na herstarten. Verder heb ik er geen last van, alles werkt prima.
Hoi Pedro,
En wellicht nog even ten overvloede; gewoon verder niets doen; deze GUI repeater bug wordt in de volgende auto update gewoon hersteld en is de repeater vermelding weg.
@AndyDenise







Het is vreemd dat na de update de rookmelders niet meer worden herkend. Wil je de rookmelders opnieuw koppelen en laten weten of dit resultaat heeft opgeleverd?

Groet, Emel

Hoi @Emel

Op zich is het niet vreemd hoor.
Hij had namelijk na de (auto) update versie 5.6 de nep “repeaters” verwijderd. Dat had niet gemoeten.
Vandaar dat ik in dit topic al meerdere keren gewaarschuwd had dat niet te doen. Toon®️ wordt verder niet door de nep repeaters beïnvloed.
De repeater bug wordt automatisch in de update 5.7 opgelost.

Er is nu geen andere methode dan de rookmelders te resetten en opnieuw te koppelen.
Reputatie 7
Badge +2
@Marijke Staleman @marcel234

Jullie kunnen de update nu binnenhalen.

Groet. Urgel
Reputatie 7
Badge +2
@Berny

Dat is prima. De issue wordt nog steeds bekeken. We geven een seintje zodra de externe toegang uit mag.

Groet. Urgel
Reputatie 7
Badge +2
@RalfR

Ook voor jou staat de update nu klaar.

Groet. Urgel
Reputatie 2
Goedemorgen @Raymond


Naar mijn inzichten heb je de laatste software al draaien op je Toon. Ik kan dus geen nieuwe software voor je klaarleggen.

Groet, Urgel


Ik zie dat er gesproken wordt over versie 5.6 en 5.7, maar ik heb nog steeds 5.5.7 Zijn 5.6 en 5.7 vooraf vrijgegeven versies of loopt mijn Toon achter?
Reputatie 5
Badge +6
Hoi Chantal,

De update is volgensmij goed verlopen, ik ging gewoon bij de instellingen kijken of er een update was, en die was er. Er kwam geen melding, dat er een update klaar stond.

Volgens werd TOON2 wel 5 of 6 keer opnieuw gestart, dit is volgensmij wel vaker dan normaal.
Ineens ben ik ook met een Repeater verbonden maar hij is niet geïnstalleerd🤔
Wat voor realease is dit?

Hoi Pedro @Berny ,

Helaas is dat een bug en komt omdat je GUI je rookmelder ook als repeater “ziet”
Gewoon niets doen; in een volgende versie is dat hersteld.
Kennelijk is de verkeerde versie in productie gegaan; ik zelf als veldtester heb Quby er tijdens ons testversie op deze bug gewezen.
Inmiddels draaien wij een versie waarbij het hersteld is.
Reputatie 7
Badge +9
Goedenavond @Berny

Graag kijken we mee naar de spook-repeater die plots in je Toon is verschenen. Wil je hiervoor de externe toegang tot je Toon aanzetten en laten weten als dit is gebeurd?

Groet. Urgel


@Urgel ,

Lees onderstaande even:

Dan hoop ik dat Quby voor volgende te updaten Toon®️’s een keuze maakt om alleen dan te updaten naar 5.6.10 als er geen rookmelders zijn, maar beter is uiteraard een hogere versie uit te rollen waar deze repeater bug is gerepareerd.

Wellicht dat men na de update denkt dan verwijder ik die repeater toch, maar dan werkt de rookmelder ook niet meer.😢
Vandaar mijn eerdere advies: “niets doen”

Dus Eneco/Quby stop met deze “automatische” update 5.6.10😉
Reputatie 7
Badge +2
@mAiden

Het is gelezen 😃. Toch kijken we graag naar dit specifiek geval.

Groet. Urgel
Reputatie 6
Badge +2
@Berny

Oke dat is prima. Ik geef het door aan de softwarebeheerders.

Groeten Chantal
Uiteraard @Urgel kan het kijken op afstand altijd, maar neem van mij maar aan dat dat verder zinloos is. Ik was niet de enige veldtester met rookmelder die deze bug kreeg.
Enkele dagen later rolde Quby gewoon een nieuwe update versie uit en de bug was gerepareerd.
Vandaar mijn advies zet die 5.6.10 in de ijskast.🧐
Reputatie 7
Badge +9
@ChantalS Als ik alle mijn z-wave apparaten ga resetten en opnieuw koppelen ben ik bang dat daarna i.p.v. 4 slimmestekkers dat geen stroomverbruik kunnen monitoren, dat het dan 8 zullen worden.

Dit probleem had ik ook op 1 software versie maar inmiddels door opnieuw koppelen is dit bij mij weg. Geef natuurlijk geen garantie dat dat bij jou zo zal zijn.
Hoi Ricardo @mAiden
Dit opnieuw koppelen speelde toch alleen bij de rookmelders, omdat die in versie 5.6 (auto update) als repeaters werden gezien?
Reputatie 7
Badge +9
Hoi Ricardo @mAiden
Dit opnieuw koppelen speelde toch alleen bij de rookmelders, omdat die in versie 5.6 (auto update) als repeaters werden gezien?


Ik had hetzelfde euvel wat Berny had met mij Everspring stekkers Ton. Deze geven na het opnieuw koppelen wel het verbruik weer door. Weet alleen niet meer vanaf welke versie dit was, dat ik ze weer heb gekoppeld.
Reputatie 6
Badge +3
@ThehogNL niet dat ik weet😆
Ok bijzonder. Wellicht heb je toch een bijzondere toon dan. Zoals gezegd begrijp ik dat de auto update alleen voor test en acceptatie Toons aan zou staan nu
Oké duidelijk. Ik dacht dat je de Coolcams bedoelde.
Hoi @mAiden, had jij dat ook met Coolcam stekkers, en na het resetten en opnieuw koppelen deed het wel het stroomverbruik monitoren? Begrijp ik het goed?
Maar er zijn ook forumleden met 5.6.10 (tenminste bij @AndyDenise) dat na de rookmelder verwijderd te hebben om de repeater spook te verwijderen, dat Toon niks meer deed. Ik kan beter jouw voorstel proberen als ik de nieuwe sw versie binnen heb, denk ik.

Hoi Pedro,

De uitrol van versie 5.7 of hoger ( want 5.7 kan ook overgeslagen worden) zou ik zeker afwachten. Dan is je spookmelding ook meteen voorbij.

Reageer