toon geeft gasaanvraag weer CV brand niet? | Eneco Community

toon geeft gasaanvraag weer CV brand niet?


Na de laatste update van afgelopen week vertoond mijn Toon onjuiste metingen. Terwijl de cv uit staat geeft toon aan dat er gas aanvraag is dmv de waakvlammetjes op de toon?.

ook in de grafiek staat voor bijna 2 uur onafgebroken gasverbruik. Mijn kachels zijn zo koud als ijs 🙂 op dit moment. Heb nu voor de 4e maal een soft reset moeten doen omdat er na de update ook kleine storingen aangaf.

Hoop dat dit wel gecorrigeerd gaat worden.

Kan men nog terug naar vorige versie. hier had ik totaal geen problemen totdat de nieuwe nagenoeg bugvrij is

Reageren op dit topic is niet mogelijk. Heb je een vraag? Maak dan een nieuw topic aan.

31 Reacties

Reputatie 6
Badge +1
Hallo,

ik zou even de ketelmodule uit het stopcontact halen, Een halve minuut wachten en dan weer van stroom voorzien. Ik heb hier al vaker gehoord dat na de update deze adapter ( bij de ketel) een beetje van slag is geraakt. Een reset van deze adapter loste dat probleem op.

Daarbij moet ik ook megeven dat ik ook al 2 keer een softreset heb moet uitvoeren, omdat Toon niet lekker loopt na de laaste update. 😞
Na de laatste update van afgelopen week vertoond mijn Toon onjuiste metingen. Terwijl de cv uit staat geeft toon aan dat er gas aanvraag is dmv de waakvlammetjes op de toon?.

ook in de grafiek staat voor bijna 2 uur onafgebroken gasverbruik. Mijn kachels zijn zo koud als ijs 🙂 op dit moment. Heb nu voor de 4e maal een soft reset moeten doen omdat er na de update ook kleine storingen aangaf.

Hoop dat dit wel gecorrigeerd gaat worden.

Kan men nog terug naar vorige versie. hier had ik totaal geen problemen totdat de nieuwe nagenoeg bugvrij is


Teruggaan naar een eerdere versie is nergens voor nodig.
Enkele dagen geleden is er ook zo'n probleem behandeld.
De volgorde voor een oplossing is:
  • geeft Toon een softreset
  • geen oplossing?
  • maak de CV stroomloos
  • maak de module onder de CV ook stroomloos; Toon valt dan ook uit
  • wacht 20 a 30 seconden
  • geef de module weer stroom
  • geef de CV weer stroom
  • intussen is Toon in de huiskamer weer opgestart
  • hierna zou alles weer gewoon moeten werken als voorheen.
Laat je ons even weten of het gelukt is?
@brandje @jvp

Bedankt voor de tips. Ga dit van het weekend nog proberen en laat mijn bevindingen bier even weten
Hoi @mpleizr,
Suc6. Komt zeker weten goed, omdat het voorheen ook goed was.
De module is gewoon even van "streek" door de update.
@brandje

Beetje late reactie(omstandigheden) uiteindelijk bleek er een probleem bij de ketel te zijn. Na dat de onderhoudsmonteur een filter heefd vervangen had deze de aansluiting aangepast :mad:. 

Eneco heeft productief opgesteld en na een tussenkomst monteur en gehele nieuwe installatie weer happy
Kijk dat zijn weer goede berichten. 
Dus Toon functioneert op een probleempje na weer goed!
Ben al lang blij dat alles weer correct werkt. 

Bedankt voor het meedenken en zoeken naar de oplossing
Graag gedaan! Samen een oplossing (proberen) te vinden, dat is de kick!

Trouwens, leuke avatar heb je!
Geen idee of het aan het weer ligt maar op nieuw blijft toon gasaanvraag hangen. Opnieuw blijft het vlammetje naast temperatuur gewoon Branden terwijl CV uit staat.
Ik heb het anders.

Klein gasvlammetje bij gasmeter. Niet aan het koken of wat dan ook, en van ketel krijgt hij niks door (geen vlammetje bij temperatuur).

Ga ik fysiek naar de ketel toe, hoor ik deze zachtjes branden, en aan de code (display ketel)  zie ik dat er warmtevraag is CV zijde. Ketel is Remeha quinta 28C. Huis is op temperatuur, dus dit is waarschijnlijk om het huis op temperatuur te houden (vandaar dat zachtjes branden).

Ketel slaat ook weer af, en vlammetje gasmeter gaat dan ook weer weg. Echter de vraag is, waarom TOON niet laat zien dat het voor de CV was/is. Of pakt hij deze zeer lage stand niet op via de opentherm ???

Voor de volledigheid...het is een domme meter 🙂.

PS.. zomaar een vraagje...wat doet TOON als de gasmeter precies stopt bij het zilveren vlakje ???

Groet,

Ariën
Reputatie 4
Badge


PS.. zomaar een vraagje...wat doet TOON als de gasmeter precies stopt bij het zilveren vlakje ???


Hij geeft het aantal omwentelingen weer, dus niet als hij stil staat.
Geen idee of het aan het weer ligt maar op nieuw blijft toon gasaanvraag hangen. Opnieuw blijft het vlammetje naast temperatuur gewoon Branden terwijl CV uit staat.

En na 4 dagen hoe is de stand van zaken nu?
Na maandagmiddag is het niet weer voorgekomen. Denk toch dat het met de leerfunctie heeft te maken
Oke, maar zie ik het nu goed loop je nog een update achter?
Oeps!!! nee hoor loop zelf achter om mijn profiel aan te passen
Oeps!!! nee hoor loop zelf achter om mijn profiel aan te passen

Oke. Je voetnoot bracht me even in de war. 
Goed te kezen dat het nu met Toon goed gaat. 
Reputatie 4
Badge
Volgens mij was het maar 1 dag, gezien zijn bericht.
zit in de buurt. totaal 3 dgn last van ondervonden.
Reputatie 4
Badge
Okee, een dag meer of minder maakt ook niet uit. :o
Je moet je handschrift trouwens nog bijwerken ;-)
zit in de buurt. totaal 3 dgn last van ondervonden.

En hoe is de stand van zaken nu?
Nog steeds stabiel?
Stabiel niet, het bekende geheugen(vastlopen) probleem. Maar wat betreft mijn bovenstaand probleem nee. is niet meer voorgekomen. Lijkt mij in de ketel te liggen die ook een sensor heeft, de onderlinge communicatie Toon/CV resulteerd in het genoemde probleem. Is niet iets wat een bug is. 
Oké.
Bedankt voor de update!
Na de laatste update van afgelopen week vertoond mijn Toon onjuiste metingen. Terwijl de cv uit staat geeft toon aan dat er gas aanvraag is dmv de waakvlammetjes op de toon?.

ook in de grafiek staat voor bijna 2 uur onafgebroken gasverbruik. Mijn kachels zijn zo koud als ijs 🙂 op dit moment. Heb nu voor de 4e maal een soft reset moeten doen omdat er na de update ook kleine storingen aangaf.





Hoop dat dit wel gecorrigeerd gaat worden.

Kan men nog terug naar vorige versie. hier had ik totaal geen problemen totdat de nieuwe nagenoeg bugvrij is


ik heb precies hetzelfde probleem in het display van toon zie je een waakvlam terwijl de ketel niet aanstaat , het vreemde is dat de vlam op de app niet aanwezig is
een paar dagen geleden een nieuw display geplaatst door eneco en toen was er niets aan de hand tot dat ik de nodige updates ging uitvoeren , toen had ik weer de nodige problemen waarvoor de storingsmonteur van eneco al 2 keer eerder is langs gekomen , ik denk dus dat er een fout in de update moet zitten . het moet nu wel eens opgelost gaan worden , want ik word er echt moedeloos van
Reputatie 7
Badge +6
@twijfelaar

Ik zie dat je hier gisteren inmiddels telefonisch contact over hebt gehad. Mochten we nog iets voor je kunnen betekenen dan hoor ik dat graag.
probleem doet zich nog steeds voor, ik word er echt moedeloos van

Cookiebeleid

Wij gebruiken cookies om uw bezoekers ervaring te verbeteren en te personaliseren. Ga je akkoord, of ga je door op de website dan ga je akkoord met ons cookiebeleid. Meer informatie.

Accepteren Cookie instellingen