Software update 2.5 | Eneco Community

Software update 2.5



Toon eerste bericht
Reageren op dit topic is niet mogelijk. Heb je een vraag? Maak dan een nieuw topic aan.

292 Reacties

Komt goed, komt goed, gelukkig is met deze bug prima te leven, velen Toon gebruikers zullen de bug niet eens merken.
Reputatie 4
Badge
Ik dacht ook dat het eerst kwam omdat ik meerdere routers heb met dezelfde ssid etc: en heb daarvoor is 1 router veranderd en toon daar contact mee laten maken. Had toen nog steeds dezelfde problemen, dus dat is het niet.
Reputatie 1
Badge
Ik heb ook geen melding gehad van deze update. Zowel bij toon als via mail. Via menu en software zag ik dat er een update klaar stond
De update is al van meer dan 4 weken geleden; als de melding er al was dan verdwijnt die vanzelf.
Goed dat je dan via dit forum alsnog daar bent gaan kijken.
Dus je draait nu 2.5.14?
Lees dan ook nog even bij dat topic wat er zoals gebeuren kan.
Reputatie 1
Badge
Waar kan ik wat lezen?
Remy wrote:

Waar kan ik wat lezen?



Kijk hier eens:

https://forum.eneco.nl/software-releases-bug-fixes-111/oplossing-temperatuurverschil-software-2-5-14-a-6371/
Reputatie 4
Badge
Remy wrote:

Ik heb ook geen melding gehad van deze update. Zowel bij toon als via mail. Via menu en software zag ik dat er een update klaar stond


Ik heb dat ook een keer gehad hoor, nergens een melding gezien tot dat ik in toon keek. Bij de laatste update kreeg ik wel een mail en een bericht op toon.
Bij mij was het bij de eerste update, misschien was nog niet alles goed verwerkt in het systeem?
Remy wrote:

Waar kan ik wat lezen?



En....gelukt de update?
Reputatie 1
Badge
Prima gelukt. Dank!
Reputatie 4
Badge
Mooi dat het gelukt is Remy.
Remy wrote:

Prima gelukt. Dank!



Mooi zo.
Ik had geen terugkoppeling gehad!

Heb je ook het topic nog even doorgelezen van 2.5.14?
Badge
Hier precies hetzelfde: geen melding/mail dat er een update klaar staat, wel een mail, na de update dat het gelukt is..
Badge
Ik hetzelfde Aaipad!
Badge
Aaipad wrote:

Niet alleen wifi kruis, maar ook uitroepteken dat de verbinding met de energiemeter verbroken is, terwijl er gewoon niet gestookt wordt! Zodra er weer gestookt wordt is de "storing"  verholpen. Nooit last van gehad, maar sinds laatste update gebeurt dit heel vaak.....


Ik heb dezelfde ervaring.
Dat is opzich logisch!
De update is simpel weg niet voor iedereen bestemd, mag wel updaten, maar hoeft soms niet.
Wel even de posting van Joep lezen, kijk hier maar even:

https://forum.eneco.nl/software-releases-bug-fixes-111/oplossing-temperatuurverschil-software-2-5-14-a-6371/#post44456
Badge
Gelezen Brand, thanks, weer wat wijzer!


Brandje wrote:

Dat is opzich logisch!
De update is simpel weg niet voor iedereen bestemd, mag wel updaten, maar hoeft soms niet.
Wel even de posting van Joep lezen, kijk hier maar even:

https://forum.eneco.nl/software-releases-bug-fixes-111/oplossing-temperatuurverschil-software-2-5-14-a-6371/#post44456

Graag gedaan!
Kijk je bent weer een tijdje niet on-line geweest; dus we "praten" je gewoon even bij!:)
Reputatie 1
Badge +1
Ons toontje heeft schijnbaar door de storm een bad hairday 😛 eerst om half 2 vanmiddag vloog deze op rood kruis (geen internet) terwijl alle pc's het wel gewoon deden. net om 21.00 uur idem maar dit keer kwam de verbinding niet terug, ook toen deden de laptop/pc het prima. Ik heb het toontje maar een soft reset gegeven op een temperatuur van 21 graden, na de reset had het toontje het schijnbaar warm gekregen want volgens het toontje was het ineens sub-tropischs in ons huisje, het was 24.5 graden!

Afijn, geen paniek, kan gebeuren, sinds de release van 2.5 1 keer kort een uitval gehad en deze twee keer van vandaag dan. Meld het dan ook ter info voor de modjes. Ik ga er vanuit dat het gewoon en tijdelijk foutje is in de toon.
Dat Toon het warm krijgt na het rode kruisje heb ik ook gehad.

Afgelopen zaterdag opeens het Wifi-kruisje. PC, telefoon, tablet allemaal normaal connected met de router.

Op het scherm de reset gedaan. Deze liep vast met een mededeling "software opnieuw opstarten " o.i.d. Op het scherm stond alleen deze mededeling verder niets.

Na een half uur maar met de paperclip een nieuwe reset uitgevoerd. Deze startte wel door.

Wat inderdaad opviel was dat de temperatuur op het homescherm opeens meer dan twee graden hoger was(24 ipv 21,5) . Om de kachel toch aan te zetten moest er dus een temperatuur hoger dan toon dacht ingesteld worden. (25 C)

Aan het einde van de dag stond de gemeten temperatuur wel weer op normale waarden in vergelijk met een weerstation op gelijke hoogte. Toon en het weerstation lopen qua temperatuur normaal nagenoeg gelijk.

Na het veel voorkomende gaskruisje bij geen gasverbruik hoop ik dat dit kruisje voorlopig wegblijft.
@Marcel en @TJACHA brandje vindt dit topic waarschijnlijk zo. Hier is in het verleden vaak melding van gemaakt. Na iedere reset moet toon weer opnieuw inleren. Dit geeft ook zijn weerslag op de thermostaat. Ik neem aan dat hij niet spontaan aansloeg. Dit deed hij vroeger vaak wel.
Ja dat inleren klopt zeker; het is uiteindelijk een constant proces!
Reputatie 6
Badge +1
Ik ben voort heel makkelijk geworden. Ik laat het rode kruis gewoon staan,zolang Toon werkt en berijkbaar is. Gaat het fout, dan start hij vanzelf op en is het weer goed. Persoonlijk ga ik hem niet steeds een softreset geven, met de wetenschap dat het over een aantal dagen weer hetzelfde liedje is.

Hoeft hij ook niet steeds opnieuw in te leren.
Precies, eigenlijk redeneer ik ook zo.
De meeste keren is het kruis hier binnen een halve minuut verdwenen.
We wachten gewoon op de fix, ja toch?

Toon doet verder wat ie moet doen en dat is eigenlijk het belangrijkste!
Reputatie 6
Badge +1
En toch Ton........:p Met enige regelmaat kijk ik op Toon en dat rood kruis irriteerd toch op een of andere manier :p. Dus ik hoop gauw op de fix.

goh wat ik ben ik toch een muggezifter. Al zeg ik het zelf.
Nee, je bent geen muggenzifter, vanmiddag zag ik ook weer voor 20 seconden lang het rode kruis voorbij komen! En dan bedoel ik niet de organisatie "Het Rode Kruis"
Over muggenzifter gesproken; ik keek het even na en je schrijft het met een n, dus muggenzifter. :p

Gelukkig beïnvloed het verder niet de goede werking, bij mij althans, van Toon, dus hoop ik ook gauw op die fix.
Het is een kwestie van nog even geduld hebben. 

Cookiebeleid

Wij gebruiken cookies om uw bezoekers ervaring te verbeteren en te personaliseren. Ga je akkoord, of ga je door op de website dan ga je akkoord met ons cookiebeleid. Meer informatie.

Accepteren Cookie instellingen