Bugfix 2.5.18 | Eneco Community

Bugfix 2.5.18


  • Anonymous
  • 0 reacties
Vandaag (30 oktober) komt er een nieuwe software versie beschikbaar voor Toon. Met deze update worden een aantal bugs in de software van Toon opgelost. Deze bugs komen slechts in bepaalde gevallen voor. Om de stabiliteit van Toon te garanderen wordt deze update naar alle Toons gestuurd. We adviseren iedereen deze update voor 01-11-2013 uit te voeren. Vooral de klanten die onderstaande problemen herkennen.

Deze release van software versie 2.5.18 biedt oplossingen voor de volgende problemen:
- Gasverbruik op homescherm blijft optellen
- Stroomverbruik op homescherm blijft hangen
- Maandverbruik niet beschikbaar in Status Verbruik
- Scherm reageert niet

Reageren op dit topic is niet mogelijk. Heb je een vraag? Maak dan een nieuw topic aan.

125 Reacties

Badge
vandaag 30 oktober denk ik :)

Maar goed om te horen dat deze bugfix er is omdat ik vooral last heb van het tweede punt.
Het eerste punt weet ik helaas niet of mijn Toon er last van heeft omdat ik nog steeds geen gasmetingen in mijn Toon zie.
Oke Joep,

We gaat aan de slag!
Oke, de update loopt!
Afwachten maar.................

Het is een snelle Joep!
Duurde net 40 seconde................
Oke alles werkt, jammer dat de storingen in het storingsservice menu (de groene v-tjes) niet meegenomen zijn.
Maar andere gebruikers zullen nu weer blij zijn m.b.t. het maandverbruik overmorgen op 1 november 2013
Verder hier geen enkele vreemde zaken. Alle menu's doorlopen.
Alles werkt naar behoren
Reputatie 6
Badge +1
Hier draait hij ook weer. Geen bijzonderheden. 
Badge +1
Het kan een tijdelijk iets zijn, maar na de update naar 2.5.18 geeft de ketelmodule versie 0 aan.
Gewoon de ketelmodule even stroomloos maken en na 30 seconden weer aansluiten.
Wedden dat het dan weer goed is?

Dan zal er wel weer "35" staan.
Reputatie 2
Badge +1
vandaag 30 oktober denk ik :)

@aritmeester

Scherp! Ik heb het aangepast, bedankt.
Reputatie 1
Badge +1
Hier draait hij ook weer. Geen bijzonderheden.

idem, we blijven kijken of er iets bijzonders gebeurt.
Het kan een tijdelijk iets zijn, maar na de update naar 2.5.18 geeft de ketelmodule versie 0 aan.

En.....heb je de ketelmodule nu gereset???????
Reputatie 3
Badge +1
Hier ook de update geinstalleerd.
En ook geen ketelmodule zien (0), dit was trouwens ook bij de reset van het aanleren vorige week door Joep.

Heb nu, net als de vorige keer, door een herstart weer goed gekregen (keletmodule = 35)
Menu > systeem > software > Herstart (Toon herstarten)
Kan ook uiteraard. Eerder adviseerde ik gewoon de CV module te resetten. Werkt ook. 
Bericht op Toon voor nieuwe update. Naar Systeem > Software > Update.
Update starten. Koffie drinken, gevulde koek eten en Toon rustig zijn gang laten gaan.
Niks resetten, doet Toon allemaal. Ketelmodule en ook de rest werkt allemaal.
Het is een kwestie van wat geduld.
Ben eigenlijk wel beniewd of hiermee ook de bug met het rode kruis is verholpen.
Reputatie 7
Badge +7
2.5.18
draaid hier nu ook , net geinstalleerd.

jammer dat er weinig schokkends is geimplementeerd.
er zit erg weinig vooruitgang in de software ontwikkeling van Toon.
er blijft dus nog steeds heel veel op de wel bekende plank liggen.
Reputatie 4
Badge
Ik had nog geen melding gekregen voor een update, toch maar even handmatig gekeken en er was toch een update.
Is nu bezig dus even afwachten. Gaat allemaal niet zo snel.

Toevallig was ik ook mijn NAS aan het updaten, en dat gaat vandaag ook niet zo snel, komt dus mooi uit.  :)
2.5.18
draaid hier nu ook , net geinstalleerd.

jammer dat er weinig schokkends is geimplementeerd.
er zit erg weinig vooruitgang in de software ontwikkeling van Toon.
er blijft dus nog steeds heel veel op de wel bekende plank liggen.


Jazeker, maar kennelijk had deze fix even prioriteit ivm de weergave van het verbruik in de nieuwe maand. 
Dat was een bug, die eerder beloofd was. 
Hopelijk komt nu de bug in het storingsmenu hierna aan de beurt. 
Reputatie 1
Ik heb ook de update gedraaid en alles werkt weer vlekkeloos. Ik kreeg ook op de e-mail netjes een berichtje dat er een update klaar zou staan, dus dat is allemaal goed geregeld. Ik had geen last van de omschreven problemen, dus ik verwacht er niet teveel van :)
In de mail stond dat de volgende punten zijn aangepakt:
- Gasverbruik op homescherm blijft optellen
- Stroomverbruik op homescherm blijft hangen
- Maandverbruik niet beschikbaar in Status Verbruik
- Scherm reageert niet

De oplossing voor het rode wifi kruis zal denk ik hierna volgen 🙂
Hoi loco1981,

Goed samengevat. Ook ik had niet de door Joep genoemde problemen waar deze fix voor is. 
Maar hij adviseerde toch dat alle Toongebruikers de update zouden moeten doen. 

Ik wacht ook met smart op de rode kruis fix, vanmorgen was het hier weer raak. 
Ik besteed er nu maar geen aandacht aan, want 30 seconden later is het kruis weer weg!
Hier net de update gedraaid. Is goed gegaan. Ik vind het alleen vervelend dat na iedere update ik de verwarming voorlopig op "Weg" moet zetten omdat de temperatuur na iedere update consequent 1,5 graden te laag aangeeft! Op de thermometer die naast  Toon hangt lees ik af dat het een keurige 20 graden is terwijl Toon na de update aangeeft dat het 18,5 graden is! Als je daar niet op verdacht bent, dan gaat Toon - afhankelijk van je programma op dat moment uiteraard - vrolijk stoken tot hij de gewenste temperatuur heeft bereikt. Nu dus maar weer afwachten tot die twee thermometers bij elkaar komen en dan gaat Toon weer in zijn programma....
Badge
Hmm, ik heb ook een probleem met de temperatuur gehad. Bij mij was wel iets anders.
Voor de update gaf Toon plotseling een verschil met de werkelijke temperatuur van ongeveer 1,5 graad. Middels het menu heb ik deze gecorigeerd waardoor het programma weer in orde liep.
Vervolgens kwam de update en was om een of andere reden de temperatuur weer 1,5 graad afwijkend (andere kant op). Na de update heb ik de temperatuurcorrectie via het systeemmenu dus weer ongedaan gemaakt.

Ik ga dit zeker nog in de gaten houden.
Bij mij gaf Toon aan dat de ketel zou moeten stoken (vlammetje naast temperatuurinstelling) maar gebeurde er niets. De ketel gaf ook niet aan dat er warmte gevraagd werd (bij mij zie je in dat geval op het keteldisplay een radiatortje staan). Radiatoren waren ook koud. Maar even de stekker van Toon bij de ketel los getrokken en na de herstart werkt alles weer. Nou hebben we deze ketel nog geen week, dus waar het aan lag weet ik niet. Maar het werkt gelukkig weer.
😮
Het is helaas een bekend verschijnsel dat de CV-module ook gereset moet worden.
Er waren hier ook meldingen dat de software versie van dektel in Toon op 0 stond.
Ook dat werd met een reste van de module opgelost; uiteraard gaat Toon dan ook stroomloos, maar dat is het zelfde als een softreset.
Bij mij behoefde er niets extra's te gebeuren; na de update starte Toon rgulier weer op en alles werkte perfect, zoals voorheen.
Behalve dan de rode kruizen, maar ook daar komt een fix voor.

Nu zijn er diverse Toon gebruikers blij als ze morgen keurig zien hoe hun maand verloop qua verbruik is geweest!
Reputatie 7
Badge +7
Hier net de update gedraaid. Is goed gegaan. Ik vind het alleen vervelend dat na iedere update ik de verwarming voorlopig op "Weg" moet zetten omdat de temperatuur na iedere update consequent 1,5 graden te laag aangeeft! Op de thermometer die naast  Toon hangt lees ik af dat het een keurige 20 graden is terwijl Toon na de update aangeeft dat het 18,5 graden is! Als je daar niet op verdacht bent, dan gaat Toon - afhankelijk van je programma op dat moment uiteraard - vrolijk stoken tot hij de gewenste temperatuur heeft bereikt. Nu dus maar weer afwachten tot die twee thermometers bij elkaar komen en dan gaat Toon weer in zijn programma....

Klopt die ongein heb ik ook na een update.
Weergave temperatuur van Toon klopt ff niks van , dus ketel gaat stoken omdat hij door krijgt dat de temperatuur te laag is.
Heb je dit dus niet in de gaten , staat je ketel voor niets te stoken , kassa voor Eneco bij elke update en weg is je besparing.
dit probleem (bug) zit er al heel lang in , het lijkt mij dat zulke dingen snel opgelost moeten worden.!!!
maar dit zal ook nog wel ergens op de plank blijven liggen. 😕
Reputatie 4
Badge
Hier ook hetzelfde probleem met de temperatuur, en ook al zetten ik de kachel op 30 graden, deze bleef lekker uit en op 19 graden staan.
Toon even nog een keer herstart en alles werkte weer.