Valiant HR 24/28 c open therm | Eneco Community

Valiant HR 24/28 c open therm


Badge +1
Goedemorgen,

Gisteren heeft Stedin de slimme meters geplaatst, de weg ligt nu vrij voor het installeren van Toon.
Ik heb nog een vraag mbt de open therm aansturing van mijn ketel.
Ik heb een Valiant ketel type HR 24/28 C deze is volgens mij ook open therm (modulerend) aan te sturen.
Na de topic over open therm module valiant ketel(toevallig nu onder deze topic) las ik dat de benodigde module niet voor elke ketel te krijgen is.
Is deze er wel voor de Valiant type HR 24/28 C? heeft de monteur deze dan bij zich? en zijn hier extra kosten aan verbonden?
In de topic beneden staan een aantal dingen omschreven maar het is me niet helemaal duidelijk.

Reageren op dit topic is niet mogelijk. Heb je een vraag? Maak dan een nieuw topic aan.

13 Reacties

Reputatie 6
Badge +5
Als het goed is , is het alleen een kwestie van een stekkertje omzetten en opentherm activeren in de ketel ..
Badge +1
Ok, komt er geen module bij? Heb ik dacht ik ergens op dit forum gelezen.
Reputatie 6
Badge +5
Ik heb ook zo'n ketel en het was alleen een draadje omzetten en wat instelingen wijzigingen.
Badge +1

Ik heb ook zo'n ketel en het was alleen een draadje omzetten en wat instelingen wijzigingen.



Hallo picardo, de monteur blijft volhouden dat dit zonder een extra module niet kan.
In tegenstelling tot de helpdesk van eneco.
Hoe moet ik het aansluiten? ik heb een valiant 24\28cv ketel hr pro 2
Moet ik de draden boven in de ketel aansluiten op A B  hier staat ook open therm bij.
moet ik nog iets met een weerstand doen?
nu staat hij aangesloten op aan\uit 
Heb ik nu wel of niet de extra module nodig?
alvast bedankt!
Reputatie 6
Badge +5
De draden aansluiten en de functie activeren in het menu .. Maar daar moet je een code voor hebben ... Even valliant helpdesk bellen ...
Badge +1

De draden aansluiten en de functie activeren in het menu .. Maar daar moet je een code voor hebben ... Even valliant helpdesk bellen ...



hallo picardo,

na wat googelen is het gelukt, de monteur was er stellig van overtuigd dat het niet zou werken.
hij gaf zelf aan " als ik hem niet geloofde " om valiant te bellen.
dit heb ik ook gedaan. valiant melde mij dat ik een instelling in de ketel moest veranderen namelijk aan/uit naar open therm. Dit heb ik gedaan en hij werkt prima op open therm.
De know how van deze installateur valt mij ontzettend tegen, al was het alleen maar omdat ik zelf de  oplossing aan had gegeven maar de installateur zo stellig was dat dit niet zou gaan werken.
voor iedereen met gezond verstand en een klein beetje technische kennis is de installatie makkelijk zelf uit te voeren.
Reputatie 3
Badge
Vertel je verhaal ook aan het instalateursbedrijf doormiddel van een email. Kunnen ze weer wat van leren (in positieve zin) en zo laat je de monteur weten dat het toch gelukt is.
Badge +1

Vertel je verhaal ook aan het instalateursbedrijf doormiddel van een email. Kunnen ze weer wat van leren (in positieve zin) en zo laat je de monteur weten dat het toch gelukt is.



Hallo Jeroen,
morgen bellen ze om een nieuwe afspraak te maken, dit is dus niet meer nodig.
ik zal ze i.d laten weten dat het gelukt is.
Wat ik nog het ergste vind is dat deze monteur vreselijk zat af te geven op de helpdesk en eneco in het algemeen.
Eneco heeft er geen verstand van, ook de moderators niet!!!
de monteurs in het veld die weten hoe het moet!!! Wat wel en wat niet kan!!!
in deze het tegenovergestelde, ik heb vanmiddag gebeld met eneco en volgens een moderator moest het echt werken. En dit klopt ook. Met wat hulp van Picardo en een moderator werkt hij naar behoren.
Reputatie 6
Badge +5
Goed gedaann .. Het is simpel..
Reputatie 2
Badge +1
@Ton VZM

Fijn dat het je zelf gelukt is om je ketel op OpenTherm aan te sluiten.
Ik vind het erg vervelend om te lezen dat het de installateur niet gelukt is.
De monteur is in gebreke gebleven en we nemen dit hoog op. Bedankt voor de melding.
Badge +1
Hallo allen,

Na Toon 24 uur op open therm te hebben aangesloten heb ik deze weer op aan uit gezet helaas.

Waarom, meerdere redenen het duurde zeer lang eer de kamer op temperatuur was, ik heb boven even gekeken en zag dat de ketel meerdere keren en voor langere tijd op branderinschakelvertragingstijd actief stond, hierdoor kwam de keteltemparatuur niet boven de 44 graden, en stond de ketel vaak stil ondanks dat de thermostaat op vragen stond.

nadat ik de instelling vloerverwarming in toon uit had gezet kwam de keteltemp wel boven de 60 graden en werd het rap warmer in huis.

nadat de kamer de gewenste temp had gehaald was het vlammetje van de ketel op toon ook verdwenen. Perfect zou je zeggen maar nadat de temp inmiddels 22 graden was en de thermostaat op 21 graden ingesteld stond schakelde toon de verwarming weer in.

De ketel heeft 1 keer geen communicatie gehad met toon.

En volgens mij zet hij bij open therm het programma voorverwarmen tapwater aan waardoor de ketel meerdere keren in de nacht aangaat om dit op temperatuur te houden.
dit was ook te zien in de grafiek van toon.

zet ik de instelling voorverwarmen uit in toon dan heb ik geen warm water.

hebben meerdere mensen hier problemen mee?
Reputatie 3
Badge
Ik heb tapwater voorverwarmen uit maar gewoon warm water.
Badge +1
[quote]Ik heb tapwater voorverwarmen uit maar gewoon warm water.

Jammer bij mij gaat het niet goed, als ik tapwater voorverwarmen uitzet dan heb ik geen warm water. Kijk ik bij de ketel dan zijn de instellingen wel goed, warmwater en verwarming staat aan en tapwater voorverwarmen staat uit.
Misschien moet er alsnog een module tussen.

Zoals je weet heb ik gisteren de boel op aan uit gezet, ook de service code in de ketel weer teruggezet naar aan uit. Nu reageerde de ketel helemaal niet meer op toon.
de thermostaat stond op vragen maar de ketel reageerde niet, zowel de ketel en toon gereset dit hielp niets. Voor de reset heb ik nog wel even de ketel kortgesloten waarna hij gelijk begon te verwarmen.
Omdat niets meer hielp heb ik de ketel en thermostaat weer op open therm gezet, hier reageerde de ketel weer wel op. Helaas bleef de ketel branden toen de ingestelde temp was bereikt, toen de temp in huis 2 graden hoger was als de ingestelde temp heb ik hem handmatig naar beneden gezet. Nadat ik de temp 2,5 graden  had laten zakken ging het vlammetje eindelijk uit. 
Het lijkt wel of er een verschil zit in de temp die toon aangeeft en de temp in de software van toon??? Misschien zeg ik wel iets raars maar ik denk dit omdat toon soms de ketel pas uit of aan zet als er bvb een temperatuursverschil is van 2 graden.

Of zit er een vertaging in het uit en of aanschakelen?

Cookiebeleid

Wij gebruiken cookies om uw bezoekers ervaring te verbeteren en te personaliseren. Ga je akkoord, of ga je door op de website dan ga je akkoord met ons cookiebeleid. Meer informatie.

Accepteren Cookie instellingen