Toon na installatie | Eneco Community

Toon na installatie

  • 15 november 2012
  • 5 reacties
  • 502 Bekeken

  • Komt hier vaker (level 8)
  • 38 reacties
Maandag zou het zo ver zijn, Toon zou geïnstalleerd worden. De monteur kwam, ging aan het werk om vervolgens aan mijn man te vragen: Ik heb geen boor bij me, mag ik de Toon scheef ophangen........ Ehm... Nee dus! Monteur ging weer de Brain hing weer. Hij zou dezelfde dag bellen voor nieuwe afspraak, niet dus. Via Twitter contact gehad met Eneco en zij hebben het super opgepakt! Vandaag nieuwe monteur (specifiek om andere gevraagd). Toon hangt! Maar..... Communiceert niet de ketel (atag enigma shr28) op Toon brand vlammetje, ketel is uit! Pas na stekker uit en in stopcontact is gedaan slaat ketel aan. Na bereikte temperatuur gaat hij netjes uit, om vervolgens niet meer aan te gaan, weer brand het vlammetje wel. Instellateur  adviseerde om GSU te bellen, zij komen voor 17:00 dus dat wordt nog spannend!

Reageren op dit topic is niet mogelijk. Heb je een vraag? Maak dan een nieuw topic aan.

5 Reacties

Monteur nummer 1 is net geweest, is geen "Toon specialist" er komt vandaag nog een andere monteur.......
Werd hier erg koud..... Nogmaals stekker van Toon er uit, toen werkte hij weer, monteur net geweest en nu lijkt t of Toon t snapt.....
Reputatie 3
Badge
Hallo Daan,

Helemaal geen verstand van ketels dus kan er niet veel over zeggen maar denk even met je mee.


gaat je ketel aan/uit of open therm aangestuurd worden? bij opentherm is mogelijk een converter gebruikt?! zo ja werkt deze dan na behoren? mogelijk kunnen de moderators iets zeggen over toon icm je ketel.

hopelijk is het snel opgelost allemaal. althans daar lijkt het nu op. laat je nog even weten als de problemen terug komen.

welkom op het forum trouwens.
Ketel doet het zoals het zou moeten! Hij werkt via aan/uit. Net werd het stroomverbruik niets gemeten, even de adapter er uit gehaald en hij doet t weer. Het is nog wel even stoeien met de temperatuur, heb het idee dat Toon iets anders meet dan de Brain van Atag. Heb inmiddels al een temperatuurcorrectie ingevoerd. Vind het wel erg leuk om te zien wanneer het stroomverbruik omhoog schiet!

vooralsnog, blij met Toon!
Reputatie 3
Badge
ik weet dat er met open therm vaker problemen ontstonden dan aan/uit aansturing. fijn dat het nu werkt. houdt het maar even in de gaten.

Cookiebeleid

Wij gebruiken cookies om uw bezoekers ervaring te verbeteren en te personaliseren. Ga je akkoord, of ga je door op de website dan ga je akkoord met ons cookiebeleid. Meer informatie.

Accepteren Cookie instellingen