Lokale toegang | Eneco Community
beantwoord

Lokale toegang

  • 18 januari 2014
  • 54 reacties
  • 8880 Bekeken

  • Komt hier vaker (level 8)
  • 46 reacties
Hoi allemaal,

De zoekfunctie van dit forum laat helaas te wensen over, dus vergeef me als mijn vraag al gesteld is.

Ik wil graag de lokale toegang naar Toon via mijn webbrowser proberen. Die mogelijkheid heb ik (voor 2 uur) aangezet in de instellingen van Toon. Als ik vervolgens naar de pagina wil gaan (via de hostname of via het IP-adres) krijg ik de volgende melding:

"Advanced Z-Wave page is disabled. You can enable it with the settings app."

Wat kan het probleem zijn en hoe los ik dit op?

Alvast bedankt voor de hulp.

PS: een volgende stap; heeft al iemand geëxperimenteerd met SSH-toegang? 🙂
icon

Beste antwoord door avdengh 27 januari 2014, 15:41

Goedendag allemaal,

Even snel dit topic gelezen. Zelf heb ik de Fibaro, dus wilde ook de ZWAVE uit proberen, maar koppeling met dit systeem zou het mooist gaan als we alles zouden kunnen bedienen met HTTP commando's. Maar dit is een ander topic.

Mijn vraag is, heb je nadat je lokale toegang aangezet hebt, ook bij de instellingen voor de meteradapter (ik dacht dat het dit submenu is) ZWAVE geactiveerd??

Succes

Ariën
Bekijk origineel

Reageren op dit topic is niet mogelijk. Heb je een vraag? Maak dan een nieuw topic aan.

54 Reacties

Reputatie 6
Badge +1
Wat ik begrepen heb is toon niet bereikbaar via een windows pc. We is Toon bereikbaar via een homedomatica netwerkadapter (bv de Vera) die kan communiseren met z-wave.. meer info is te vinden in dit topic.

Daarin staat ook vermeld dat je Toon alleen kunt uitlezen en verder niet kunt bewerken. Echter let op, dat als in de software inbreekt, de je Toon onstabiel kunt maken. 
Als ik lokale toegang aan zet, heb ik gewoon toegang tot Toon met de browser van mijn Windows PC, ook met die van mijn smartphone.
Reputatie 6
Badge +1
Als ik lokale toegang aan zet, heb ik gewoon toegang tot Toon met de browser van mijn Windows PC, ook met die van mijn smartphone.

Ik niet, athans ik krijg geen gegevens op het scherm, dus ben benieuwd wat jij dan ziet. Mag ik svp een screendump? En uitleg hoe.
Eerst op het Toon display bij Systeem > Internet > Lokale toegang op Aan zetten.
Dan met de browser van de PC naar het IP adres van Toon gaan.
Je krijgt dan zoiets als in de link hieronder te zien. Veel is het niet, maar het kan wel.
Ik heb mijn waardes even grijs gemaakt.
Zo ver kom ik dus niet. Dan krijg ik een popup met de melding "Advanced Z-Wave page is disabled. You can enable it with the settings app".

Door snel op Printscreen te drukken kon ik een screenshot maken van het scherm dat onder die melding verborgen gaat. Dat ziet er ongeveer uit als dat van jou maar veel minder uitgebreid:
http://www.renskempen.nl/public/Z-Waveadvanced.png
Ik heb dezelfde softwareversie als jij.
Dat scherm krijg je als de lokale toegang op Toon uit staat. Heb je die wel aangezet, dan kun je het beste even de cache legen door in je browser (Windows 7) tegelijk de Ctrl+Shift+R in te drukken. Lukt het dan nog niet, vul dan bij adres het  echte IP adres (bijv. 198.168.1.xx) in en niet de naam antonio. Succes.
Lokale toegang staat aan.

Helaas beide opties geen resultaat. Cache legen had ik nog niet aan gedacht maar via de webbrowser van mijn smartphone krijg ik ook de melding.
Wat je nu nog kunt proberen, is het IP-adres van Toon opnemen in je Hosts file.
Doe dat wel voorzichtig.
Open Kladblok met “Als administrator uitvoeren”
Kies openen en ga naar c:\windows\system32\drivers\etc
Omdat het bestand geen extensie txt heeft, moet je zoeken naar alle bestanden.
Selecteer en open het bestand “hosts”
Dit is wel degelijk een tekstbestand dat je met kladblok kunt bewerken.
Verander niets, maar ga naar het eind en voeg een nieuwe regel toe, namelijk
192.168.1.xx (Tab) toon.com (Tab) www.toon.com
Dat is dus het IP-adres van Toon gevolgd door een Tab en daarna de tekst toon.com weer een Tab en de tekst www.toon.com

De hosts file fungeert als interne DNS. Nu hoef je alleen in je browser toon.com of www.toon.com in te voeren om lokale toegang tot je Toon te krijgen.

Nu is het wel belangrijk om het IP-adres van Toon statisch te maken in je router.
Bedankt voor alle adviezen. Ik denk alleen niet dat het een oplossing gaat zijn.

De hostnaam antonio heb ik opgenomen in mijn router. Die verwijst naar het (statische) IP-adres van Toon (192.168.0.199).

De toegang lijkt het probleem niet te zijn. Ik kan Toon pingen en krijg zelfs de webpagina te zien. Alleen kom ik dan niet verder door voornoemde melding. Ik ga er dan ook vanuit dat er iets niet helemaal goed gaat bij het instellen van lokale toegang in Toon.

Overigens werk ik in Linux.
Reputatie 4
Badge +4
Lokale toegang staat aan.

Helaas beide opties geen resultaat. Cache legen had ik nog niet aan gedacht maar via de webbrowser van mijn smartphone krijg ik ook de melding.


Hier hetzelfde.  Toegang aangezet en getracht via IP-adres Toon te benaderen met onderstaand resultaat!

Peter-Paul
Reputatie 6
Badge +1
ik heb dat dus ook eens gerobeerd en keer hetzelfde als de 3 personen onder het bericht. Vandaar dat i ze verweest naar het ander topic. Want de Vera homeautoatiseringbox kan wel aan toon gekoppeld worden.
Wat kan het probleem zijn en hoe los ik dit op?

Misschien wil een mod even reageren? Sommigen kunnen er wel in en anderen niet. Hoe komt dat? En wat valt eraan te doen?
Wat kan het probleem zijn en hoe los ik dit op?

Misschien wil een mod even reageren? Sommigen kunnen er wel in en anderen niet. Hoe komt dat? En wat valt eraan te doen?


Ook op de Mac geeft dit een probleem. Ik ben recent aangesloten op Toon maar lees dat dit probleem bij meerdere gebruikers voorkomt. Het lijkt mij geen probleem in de PC of Host file.
Daarnaast geeft Toon aan dat bij lokale internet toegang je http://toon/ in moet vullen. Als je dat doet ga je naar cartoonnetwork.com. Ik denk dat hier bij een volgende updates aandacht aan gegeven moet worden. De instructie in het LCD scherm is niet uitvoerbaar.
Hoi Evert, fijn dat je reageert.

Ook op de Mac geeft dit een probleem. Ik ben recent aangesloten op Toon maar lees dat dit probleem bij meerdere gebruikers voorkomt. Het lijkt mij geen probleem in de PC of Host file.
Daarnaast geeft Toon aan dat bij lokale internet toegang je http://toon/ in moet vullen. Als je dat doet ga je naar cartoonnetwork.com.

Dat doet je browser of de zoekmachine die eraan gekoppeld is. Je kunt dit omzeilen door het IP-adres in te vullen, in plaats van de hostname toon.

Ik denk dat hier bij een volgende updates aandacht aan gegeven moet worden. De instructie in het LCD scherm is niet uitvoerbaar.
Welke instructie bedoel je precies?
Reputatie 4
Badge +4
Hoi Evert, fijn dat je reageert.


Dat doet je browser of de zoekmachine die eraan gekoppeld is. Je kunt dit omzeilen door het IP-adres in te vullen, in plaats van de hostname toon.


Welke instructie bedoel je precies?


Nee, dat werkt niet!  Ik heb het IP adres ingevuld en krijg dezelfde melding ( met lokale toegang aan) !!!

Peter-Paul
Nee, dat werkt niet!  Ik heb het IP adres ingevuld en krijg dezelfde melding ( met lokale toegang aan) !!!

Hoi Peter-Paul,

Ik hoop dat we het over hetzelfde hebben. Welke melding krijg je precies? Word je doorgestuurd naar een website op het internet, of bedoel je de melding waarom ik dit topic begon; "Advanced Z-Wave page is disabled. You can enable it with the settings app"?
Hoi Evert, fijn dat je reageert.


Dat doet je browser of de zoekmachine die eraan gekoppeld is. Je kunt dit omzeilen door het IP-adres in te vullen, in plaats van de hostname toon.


Welke instructie bedoel je precies?


Ik bedoel de instructie in het display van Toon als je de lokale toegang inschakelt. Daar staat " Lokaal adres : http://toon/ " Daarmee ga je dus naar cartoonnetworks.com.
Die medling is niet juist en werkt erg verwarrend voor iemand die beperkt kennis heeft van IP-adressen en namen.

Ik had ook al het lokale IP adres geprobeerd en het zelfde probleem al de anderen gekregen. Een pop-up scherm wat aangeeft "Advanced Z_wave page is disabled. You can enable it with the settings app." MIjn vraag is dan ook:  Wat is de settings app en waar kan ik die vinden.
Reputatie 4
Badge +4
Ik bedoel de instructie in het display van Toon als je de lokale toegang inschakelt. Daar staat " Lokaal adres : http://toon/ " Daarmee ga je dus naar cartoonnetworks.com.
Die medling is niet juist en werkt erg verwarrend voor iemand die beperkt kennis heeft van IP-adressen en namen.

Ik had ook al het lokale IP adres geprobeerd en het zelfde probleem al de anderen gekregen. Een pop-up scherm wat aangeeft "Advanced Z_wave page is disabled. You can enable it with the settings app." MIjn vraag is dan ook:  Wat is de settings app en waar kan ik die vinden.


Daar heb ik het dus ook over!!!

Peter-Paul
(...)
Ik had ook al het lokale IP adres geprobeerd en het zelfde probleem al de anderen gekregen. Een pop-up scherm wat aangeeft "Advanced Z_wave page is disabled. You can enable it with the settings app." MIjn vraag is dan ook:  Wat is de settings app en waar kan ik die vinden.


Dankje dat je het even samenvat. Dit is dus precies de vraag die ik ook had. Ik hoop dat iemand van Eneco even tijd vindt om naar dit topic te kijken.
Reputatie 4
Badge
Ik denk dat het één en ander is geblokkeerd voor de gebruiker zodat deze geen instellingen kunnen veranderen. Zoals ook dit.
Alleen Eneco kan dit op afstand veranderen.
Als ik lokale toegang aan zet, heb ik gewoon toegang tot Toon met de browser van mijn Windows PC, ook met die van mijn smartphone.

Waarom kunnen sommigen er dan wel in, Toontje lager? En waarom zou Eneco een functie toelaten op Toon, die je de indruk geeft dat je het wel kunt gebruiken, terwijl dat niet zo is?
Hoi Rens,

Misschien dat Toon Econoom nog een keer reageert, die kan Toon wel degelijk benaderen en Eneco heeft dat uiteraard niet op afstand gewijzigd:p
Misschien dat maandag nog een moderator reageert, maar ik heb de ervaring dat ze over dat onderwerp in z'n algemeen hedi wel info kunnen verstrekken, maar jou niet daadwerkelijk zullen helpen met de toegang.
Bij mij werkt het nog steeds zoals ik heb uitgelegd. Heb daarbij geen hulp (op afstand) van Eneco gehad.
Het lijkt mij alles weg te hebben van een DNS-fout.
Het kan iets zijn in Toon, waardoor de omschakeling naar Lokale toegang AAN niet goed gaat.
Wellicht kan een reset met stroomloos maken van het Toon display (even de stroom van de keteladapter halen voor een minuut of twee) helpen.
(...)
Het lijkt mij alles weg te hebben van een DNS-fout.

Dat lijkt mij niet, aangezien ik Toon lokaal gewoon kan bereiken (zowel via de hostname als het IP-adres). Ik krijg de website te zien, maar krijg daar vervolgens de melding dat ik geen toegang heb.


Het kan iets zijn in Toon, waardoor de omschakeling naar Lokale toegang AAN niet goed gaat.

Daar lijkt het meer op ja. Een softwarefoutje of een moedwillige blokkade door Eneco cq. Quby.


Wellicht kan een reset met stroomloos maken van het Toon display (even de stroom van de keteladapter halen voor een minuut of twee) helpen.

Kan ik eens proberen (nu niet, want dan gilt er eentje vanuit de douche :D) maar ik heb sinds ik Toon heb (een half jaar nu) nog nooit toegang gehad. Inmiddels is de stroom er al een aantal keren vanaf geweest.
Dat lijkt mij niet, aangezien ik Toon lokaal gewoon kan bereiken (zowel via de hostname als het IP-adres). Ik krijg de website te zien, maar krijg daar vervolgens de melding dat ik geen toegang heb.
Als ik Lokale toegang in Toon niet heb aangezet, kan ik Toon ook pingen (logisch natuurlijk want hij is verbonden met Eneco). De website krijg ik dan niet te zien. Die doet het pas wanneer ik Lokale toegang aan zet. Maar goed, dan krijg ik dus die foutmelding.