CV ketel slaat niet aan, terwijl Toon wel vlammetje toont. | Eneco Community
beantwoord

CV ketel slaat niet aan, terwijl Toon wel vlammetje toont.

  • 25 december 2015
  • 13 reacties
  • 2562 Bekeken

Hi,

gisteren is bij ons Toon geinstalleerd en alles leek goed te werken. Echter de verwarming wil niet aan slaan, terwijl er wel een vlammetje getoond wordt naast de temperatuur meter op Toon.

Warm water werkt wel gewoon zoals het hoort, maar de CV springt niet aan voor de verwarming.

Heb de cv al gereset (10 minuten van het stroom), idem voor de cv/toon module.

Via instellingen staat de CV ingesteld als "aan/uit" en kan dit niet veranderen (alleen opnieuw laten controleren) dus neem aan dat dit goed staat.

Zijn er nog andere dingen die ik kan proberen? Anders worden het wat koude kerstdagen :D

CV Ketel is een Remeha Avanta
icon

Beste antwoord door jvdl 25 december 2015, 13:12

beste @ S. van den Ham

http://www.remeha.nl/downloads/Gebruikershandleiding_Avanta.pdf

zit het een en ander wel goed aangesloten ?
zie documentatie hier onder.
kan trouwens weinig mis gaan

http://documentatie.remeha.info/documentatie/nl/63227-0506.pdf

pagina 19 even vlug gelezen en dan zou opentherm aansluiten mogelijk moeten zijn.

eventueel de draadjes omdraaien van ketelmodule naar ketel.

succes
Bekijk origineel

Reageren op dit topic is niet mogelijk. Heb je een vraag? Maak dan een nieuw topic aan.

13 Reacties

Gebruik even de zoekfunctie voor Remeha Avanta!!
Hi Brandje,

Dit had ik al gedaan, en vandaar dat ik de resets e.d. al heb geprobeerd, maar helaas zonder resultaat.

Ik zal nog eens zoeken en alles opnieuw proberen.
Helaas, resets, instellingen en andere tips mochten niet baten.

Dan wordt het wachten tot maandag wanneer de service desk weer open is.
Reputatie 7
Badge +7
beste @ S. van den Ham

http://www.remeha.nl/downloads/Gebruikershandleiding_Avanta.pdf

zit het een en ander wel goed aangesloten ?
zie documentatie hier onder.
kan trouwens weinig mis gaan

http://documentatie.remeha.info/documentatie/nl/63227-0506.pdf

pagina 19 even vlug gelezen en dan zou opentherm aansluiten mogelijk moeten zijn.

eventueel de draadjes omdraaien van ketelmodule naar ketel.

succes
Reputatie 2
Hallo,

Ik werk zelf ook met de combinatie Toon / Remeha Avanta. Het zou overigens wel zo moeten zijn dat je de ketel Opentherm kan aansturen, omdat voor aan/uit en OT de zelfde aansluitingen worden gebruikt, de ketel schakelt zelf tussen OT en aan/uit.

En omdat je aangaf dat je de optie niet kan veranderen lijkt me dat het daar ergens niet helemaal lekker zit. Zit de thermostaat aangesloten op klem 3 & 4 in de ketel?
Bedankt voor de reacties! Heb de ketel open gemaakt en de module is inderdaad aangesloten op 3 en 4 (blauw op 3, rood op 4)

Ik zal ze eens omdraaien, en kijken of dit effect heeft.
Reputatie 7
Badge +7
daarna alles weer even resetten cv en ketel module.
Toon start dan opnieuw op dus ff geduld
p.s. welke versie van Toon software staat er op ?
eventueel als de laatste versie 3.2.14 er nog niet opstaat
in het juiste topic er om vragen.!

en even de gebruiksaanwijzing en installatie handleiding van je cv ketel door nemen.
Helden ! Heb de blauwe en rode draad verwisselt, cv en module gereset, en de verwarming wordt daadwerkelijk warm!

Heel fijn.

Software versie is overigens 2.10.15 .. dus zal even op zoek gaan naar het topic die je aangeeft.

Nogmaals dank!
Reputatie 2
Fantastisch!

En is Toon nu Opentherm aan het werk? Hier ging dat na de installatie van Toon automatisch, ik denk dat bij jou dan ook wel het geval is!
Na opnieuw 'controleren' blijft Toon zeggen dat het via Aan/Uit aangestuurd wordt. Ik heb ook geen iSense of qSense module aangesloten op de Remeha, dus dat kan op zich kloppen.
Reputatie 7
Badge +7
Belangrijkste voor nu is dat de cv weer warmte afgeeft.
mss dat met de nieuwe software het een en ander wel werkt op opentherm modulerend.
en weetje het woord helden , doet meer dan het duimpje 🆒
Jan van mij krijg je een duim!
Reputatie 7
Badge +7
Jan van mij krijg je een duim!

Dankje Ton,